TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Powertrain Problem; ID 276; BSM: V_ESS Too Low During Precharge

Discussion in 'Roadster' started by DeedWest, Sep 11, 2016.

  1. DeedWest

    DeedWest 2011 Roadster 2.5 Sport #1438

    Joined:
    Feb 5, 2014
    Messages:
    159
    Location:
    North Dallas, TX
    #1 DeedWest, Sep 11, 2016
    Last edited: Sep 11, 2016
    Some of you may know of my intimate passion and obsession with the Roadster. I've been that way since day one.
    After over a year since I let go of Clementine, my 2011 2.5 #1213, I took delivery of another Roadster on 9/9 in the afternoon.

    9,950 miles on the clock. 2.5 Sport.
    According to records, the first ~7,000 miles were owned by Tesla as a demo/loaner. I'd expect it was maintained healthily under their care.
    The remaining ~2,900 miles were driven sparingly by a loving owner.

    Now, keep in mind, I drove over 11,000 worry-free miles in 1213 last year. Had one annual service right before I sold her. No problems. No faults. Only the occasional goofy TPMS sensor which we all know and love DEARLY. I know each Roadster is vastly different in its own DNA, but the fact I had LESS problems with the Roadster than I did with my Sig Model S I owned for six months (thing was too huge), I hoped to never experience these "immobility" problems I'd heard horror stories of.

    Now to the story:
    1438 arrived with 160 miles in Standard Mode. I drove home, then drove around some more, and drove back home, with 58 miles remaining. Let me stress how this car drives & feels better than ANY of the 9 other Roadsters I've driven. I was truly smitten.

    I plugged her into the UMC & a 14-50 plug. Car started charging healthily at 40A. I watched for a few minutes and went inside to sleep.

    The next morning, I came outside after some tasks around the house. The car had finished charging at roughly 7AM, so given now that it was 11, I was eager to see what the car charged to on full standard charge.

    I then pressed Top Off in the VDS, a feature I've used NUMEROUS times, to gain back the 3-5 miles I'd likely lost while it sat for 5+ hours after finishing.

    It clicked normally. Then, CLICK. The most depressing of clicks. One I have not heard before. And I've heard these clicks probably 450 times in my life. I LIVE for these satisfying "hey-im-charging-happily" clicks. This, however, was not one of them.

    The charging ring flashed red, and the VDS came back with the audible anxiety-creating beep-beep-beep. Here is a photo of what was on the screen. (This was later on when I entered Debug Mode to see the error more descriptively).

    I have tried everything. Ive cycled the key several times. I've cycled the charge port door five times and then reset the key. I've reset the VDS manually in Diagnostic Mode. I've plugged in both my UMC, and Spare Connector (both show green lights for power, so it's not these cables).

    The errors have randomly varied, but to put them into text just in case these photos don't work:

    ID 276: BSM: V_ESS too low at end of precharge.
    IMG_9366.JPG

    ID 278: BSM: V_ESS too high at start of precharge.
    IMG_9370.JPG

    ID 288: BSM: V_ESS too low during precharge; t2
    IMG_9368.JPG


    When I turn the key, the car makes all its usual noises. Coolant is running, electronics working inside, VDS active, drivetrain vibrations still audible when pressing/releasing brake pedal, and even the PEM makes noises like it's cooling sometimes.

    Keep in mind, due to my extreme passion for these cars, I've scanned these forums for the past 20 hours straight. Hardly slept. Learned more about the electronics of this car in 20 hours than I thought I'd ever learn. But, I am still ending up with some loose ends.

    I'm hoping some of the experts on here could help me? My SC doesn't have a ranger that can come out until tomorrow, and my baby is sick. Battery is at 182 miles, so she's completely healthy to sit here, by the way.

    ANY insight, experience, hopeful thoughts are appreciated. I haven't had the car more than 48 hours and I'm heartbroken. This one is the one; the crown jewel; the fully optioned dream car I'd stuck on my wallpaper for years.

    Thank you all for reading.
     

    Attached Files:

  2. MLAUTO

    MLAUTO Member

    Joined:
    Mar 8, 2014
    Messages:
    314
    Location:
    SW Florida
    According to the code failure chart, all those codes have one thing in common - an internal PEM problem. Unless you want to open the PEM and do further testing, you better wait for the ranger.
     
  3. DeedWest

    DeedWest 2011 Roadster 2.5 Sport #1438

    Joined:
    Feb 5, 2014
    Messages:
    159
    Location:
    North Dallas, TX
    Thanks for the info, @MLAUTO. That's what I've seemed to gather as well...

    Update: I have inhibited APS via the Diagnostic menu...gave it a little time, and uninhibited it. No change in error code.

    Upside is, the PEM is now making louder cooling noises upon waking the car. It's 90 degrees here in Dallas today, so I suppose it couldn't be the worst thing if the PEM is at least acting like it should. My best guess is it could be a blown fuse that isn't allowing the car to safely start itself. Still no info...still waiting on a call from anyone from Tesla.
     

Share This Page