Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Solar Panels No Ethernet, No Signal lights on

This site may earn commission on affiliate links.
Howdy,
My NEO Gateway has the no signal and no ethernet lights on. We contacted Tesla because our last one had the no signal light on as well and they sent a new NEO gateway and the new one was connected and There is a link light on the port on the back of the modem. There was never any instruction that you have to do something to connect it to the solar panels. Just plug it in to your modem do a power cycle on the panels and other equipment but nothing about logging into it in any way. Most other wireless equipment you have to enter a password to show that you have permission to be on that device if not anyone can login into my solar equipment I would think.
 
The Tesla solar gateway doesnt have anything for you to log into it, etc. It gets plugged into hardwire ethernet and listens for a broadcast signal from your inverter. Note that if your neighbor has tesla solar and your inverter can see their little neo gateway, your inverter might hop on their signal and there is zero you, tesla etc can do to fix that.

That neo gateway sends data from your inverter to Tesla... it does not have anything to do with your actual solar production though, just data reporting.
 
Upvote 0
Howdy,
My NEO Gateway has the no signal and no ethernet lights on. We contacted Tesla because our last one had the no signal light on as well and they sent a new NEO gateway and the new one was connected and There is a link light on the port on the back of the modem. There was never any instruction that you have to do something to connect it to the solar panels residential. Just plug it in to your modem do a power cycle on the panels and other equipment but nothing about logging into it in any way. Most other wireless equipment you have to enter a password to show that you have permission to be on that device if not anyone can login into my solar equipment I would think.
Hi there, Just discovered that there are no indicator lights at all showing on my Epever LS solar charge controller. Any ideas where I might start to look for the cause? It's in a Nu Venture Nu Rio Micro. It's a very sunny day today, and the leisure battery is pretty much fully charged, having been on EHU the last couple of days. Thanks for your time.
 
Upvote 0