Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Storage Mode - urgent-ish issue

FANGO

Active Member
Jun 6, 2013
1,287
376
California
So, I'm going on a long trip later today (Europe, ~6 weeks or something), and have put my car into storage mode, have it all plugged in and ready to go. Or so I thought.

The next three paragraphs are mainly backstory and explanation for what's happening, I do not know if they're associated with the problem.

The way I typically charge my car is a J1772 plug on a Clipper Creek unit using a CAN adapter on the car. I've had two problems with this recently - one is that the charger sometimes turns itself on, then off, then on again, and sometimes I need to unplug and replug the car and start it again (because OVMS shows the car as not being plugged in), and this may be connected to a problem I had with the pilot signal cable in the charging unit which came disconnected a little while ago and I had to reconnect. At this point I tried connecting my 120v cable and was getting an error 955 line sync loss fault. My 120v cable doesn't reach the outlet in my garage, so I need to use a heavy duty pigtail extension cord, which is like 2 feet long or so, in order to reach the wall.

The second problem was more serious, the car stopped charging once, I think while I was trying to charge at a low amperage at the time, and it turned out that a fuse blew in the PEM. The fuses were original and 6-7 years old, so they were replaced and the car worked fine after that. But while Tesla was diagnosing the problem, lots of various errors were being thrown and reported to me on OVMS. They left it plugged in overnight and every hour the car would try to charge and throw some errors at me. Eventually they found the broken fuse and everything worked out, yay. Tesla did tell me I should use "official Tesla charging equipment," but I don't have an HV plug and I can't really reach any 120v plugs as mentioned above, and the J1772 typically works fine except for the on-off thing.

So in the hopes that I wouldn't encounter any problems, the other day I tried using the official Tesla cable, 120v, and was charging the car on it in standard mode just to see how things worked, with that pigtail I mentioned before. It charged up about 15% (51->66), then stopped, giving me two errors on OVMS: first it was 934, line overcurrent peak fault, then 955, line sync loss fault. I tried to restart charging and got 955 again. Then an hour later the car tried to charge itself and gave me another 955. I think I tried restarting charging manually via OVMS and it charged for maybe a minute or two and then stopped again. During all of this, the cable was quite hot (though I didn't feel the cable myself, I was out at the time, I was told this by someone I had check on it).

So, since that didn't work, I have left the car on the J1772. I've had it on there for two days, but yesterday I disconnected the J1772 without closing and reopening the charge port door to test out the small padlock I'm leaving on the CAN adapter and otherwise lock the car down for while I'm gone (it's parked outside, we do have people staying in the house, but they're not EV people). When I disconnected it, the car beeped three times and it gave me error 1173, which the car reported as "please plug in car while in storage mode." So I plugged the J1772 back in, but 37 minutes later the car beeped at me again, and threw 1173 once more. So I unplugged everything, closed and reopened the charge port door, plugged back in and it was fine. Then I later set it to standard, unplugged and moved the car, plugged it back in and set it to storage mode, and it's been like that since then. However, this morning I woke up to another 1173 error on my OVMS, the aforementioned "please plug in car while in storage mode." It happened about two hours ago, so somewhere around 7am, and the car is typically on a timed charge to start at 10pm, and OVMS reports that the car is plugged in but on a timed charge, and the charge port ring is green (I didn't check if it was this color earlier, right after plugging it in). The coolant has been running constantly while in storage mode, and the battery has drained from 50% to 45% in the last two days, which I figure is intended (I normally keep the car unplugged, and if I'm not going to drive it for several days, I'll leave it at ~50%, and it usually won't lose any charge over the course of several days). Since it's only down to 45%, I suppose it hasn't actually tried to charge yet.

So, given all of that, does anyone think there's cause for concern about this last 1173 error? I was hoping to set it and forget it so that the houseguests didn't have to do anything. One of them is very handy and very familiar with gasoline vehicles, but not with EVs. I could always just leave it in standard mode and tell the houseguests to plug it in every week or so, since they're already going to be starting our other cars occasionally to keep the batteries alive, but I want to make the experience as easy as possible, and if the car decides to start-stop charging as it does sometimes then they might not be able to figure out what to do. It would also be good to know I can leave the car like this in future instances when I might not have someone around to watch it. Considering I'm leaving the house in about 6 hours and it's Labor Day so the service center seems not to be in today, it's kind of bad timing for all this, thus the overly-wordy TMC post. I'm hoping it's all a waste of time and everything is fine, that the car will wake up every 24 hours or something to try to charge. The charge port ring being green is good, I hope? Someone reassure me :p
 

thefortunes

Active Member
Jun 14, 2013
1,079
1,269
Wisconsin
Best reassurance I can give you is my experience earlier this year (although I am using a OpenEVSE, and hadn't had any issues charging).

We also went to Europe for 6 weeks. I put my Roadster into storage mode about a week before we left to monitor what it did. I believe it was the day before we left when it threw some error code and did not attempt to charge.

I decided to do a standard charge, since I knew from experience that I would lose 1-2 miles of range per day it sat and therefore I would have plenty in case it refused to charge while we were gone. I occasionally peeked at the car via OVMS (wife caught me a few times and rolled her eyes) and verified that it was topping off the standard charge nightly.

I believe it didn't once (I do not remember why), but did again the next night.

Because you may have a problem with your charger, I would just throw it into standard and let it go.
 

markwj

Moderator, Asia Pacific
Apr 10, 2011
4,618
1,249
Hong Kong
With so many charging issues, I'd leave it in standard mode. In storage mode, your safety buffer is half. Ignore any wife eye rolling, and use OVMS to keep an eye on it :rolleyes:
 
Last edited:

Doug_G

Lead Moderator
Apr 2, 2010
17,882
3,351
Ottawa, Canada
Six weeks is nowhere near enough to drain a fully charged Roadster, unless in extreme heat. It takes several months to drain the pack.
 

FANGO

Active Member
Jun 6, 2013
1,287
376
California
Thanks all for the input. I think just talking myself through it and reading all this I feel like things will be fine. I'll watch it a few days and if it doesn't ever go up then I'll switch it to standard for a charge. At least I have some people who can take care of it. Was just a bit worrying to see the errors right before getting in the plane and not being able to do anything about it at the time.
 

BartJ

early member
Dec 13, 2014
542
303
Belgium
i'm on vacation for the moment and the car is in storage mode.

i'm also getting a #1173 error on my ovms once per day.

anybody knows what 1173 means ?
 

BartJ

early member
Dec 13, 2014
542
303
Belgium
when I came back from holiday I was able to look at the vds when #1173 popped-up.
it said "to gain the advantages of storage mode , the car must be plugged in"

looks like when a 2.5 is in storage mode it wakes up exactly every 24 hours and shows up this message , even while it's connected.



I'll add the error id to the roadster Wiki for future reference
 

samcarney

Sam C
May 22, 2009
261
16
Great Lakes, Sonoran Desert
when I came back from holiday I was able to look at the vds when #1173 popped-up.
it said "to gain the advantages of storage mode , the car must be plugged in"

looks like when a 2.5 is in storage mode it wakes up exactly every 24 hours and shows up this message , even while it's connected.



I'll add the error id to the roadster Wiki for future reference

My 2.0 gets the same message while plugged in Storage mode every night at Midnight. Thanks BartJ for identifying the #1173 error.
 

Doug_G

Lead Moderator
Apr 2, 2010
17,882
3,351
Ottawa, Canada
Right... when the Roadster powers up, it takes a few seconds for the car to register that it's plugged in. Meanwhile it notices that the charge port door is open and asks you to plug in.
 

jimmyz80

Member
Dec 26, 2014
476
339
El Dorado Hills, CA
At what point will Storage Mode decide that it finally needs to add some juice to the pack? I've left mine on storage long enough to see it drift below 50%; I think down to about 42%. I just haven't had the patience and determination to test it further.
 

djp

Model 3 Performance
Aug 28, 2011
1,120
60
Toronto, Canada
At what point will Storage Mode decide that it finally needs to add some juice to the pack? I've left mine on storage long enough to see it drift below 50%; I think down to about 42%. I just haven't had the patience and determination to test it further.

You have a ways go, it maintains the charge level around 20%.
 

samcarney

Sam C
May 22, 2009
261
16
Great Lakes, Sonoran Desert
You have a ways go, it maintains the charge level around 20%.

I have experienced the same 20% or lower in Storage Mode.
I don't trust it to initiate charging. I use OVMS to enter Standard Mode. Charge to 50% then go back to Storage Mode.

OVMS is essential for your peace of mind. When you cannot physically touch your darling Roadster tucked away somewhere.
 

markwj

Moderator, Asia Pacific
Apr 10, 2011
4,618
1,249
Hong Kong
Yeah, I also find storage mode terrifying. At 20%, there is not much margin for error.

OVMS set to maintain 50% charge limit seems to work safer for me.
 

Max Simonart

New Member
Feb 26, 2021
2
0
Belgium
Yeah, I also find storage mode terrifying. At 20%, there is not much margin for error.

OVMS set to maintain 50% charge limit seems to work safer for me.
Just got my OVMS, is there a way to have it limit the charge to 50% like you have done? I don't really see how.
Thanks in advance.
 

markwj

Moderator, Asia Pacific
Apr 10, 2011
4,618
1,249
Hong Kong
Just got my OVMS, is there a way to have it limit the charge to 50% like you have done? I don't really see how.
Thanks in advance.
This comment was from 2015, before we knew better. It is still probably possible with script, but I wouldn't recommend it. That is what we used to do with ACC (Advanced Charge Control) in v2.

Note that the car will not balance the battery pack unless it is allowed to charge to full then sit and rest while plugged into power. If you repeatedly interrupt at 50%, the car never gets to balance the pack - and that is arguable worse than sitting at full standard charge.
 
  • Like
Reactions: hcsharp

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top