TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Wipers stopping randomly in mid stroke

Discussion in 'Model S: Driving Dynamics' started by gzerninplatz, Mar 15, 2016.

  1. gzerninplatz

    gzerninplatz Member

    Joined:
    Aug 24, 2014
    Messages:
    201
    Location:
    Troutdale, OR
    Anybody else seeing this?
    Started pretty much right after upgrade to 2.13.77. Regardless of wiper setting, they sometimes just stop in mid stroke, do not park themselves. Can be restarted by turning wipers completely off and then back to any "on" setting. Happens a few times, then is OK for a while, then happens a few times again. Rebooting has no effect. Tesla service had no immediate input - they now are looking at logs of a half-dozen occurrences...
     
  2. mjstokes

    mjstokes Member

    Joined:
    Feb 4, 2016
    Messages:
    9
    Location:
    Rocky Hill, CT
    That is interesting, I just got my Model S on Saturday, but I did notice yesterday in the rain that the wiper interval was really long. I had it set on low sensitivity and then upped it to high, but noticed the same thing. I have no previous data to compare to, but it seemed odd to me.
     
  3. gzerninplatz

    gzerninplatz Member

    Joined:
    Aug 24, 2014
    Messages:
    201
    Location:
    Troutdale, OR
    I'm not talking about the interval - I'm saying that they COMPLETELY STOPPED, ON THE WINDSHIELD until turned off and on again.
    The interval is a topic that there are many threads about, if you care to know more...
     
  4. freds

    freds Member

    Joined:
    Apr 10, 2014
    Messages:
    247
    Location:
    Bothell, WA
    Yes it is a known bug; though in very heavy rain a quite dangerous one! I have seen mine stop at 12, 3 and 4 o'clock.

    In my case it seems to manifest it self with the auto settings after it has ramped up to maximum speed, then it seems to get overwhelmed by the white noise and doesn't keep going.

    Got to be quick on shutting the wipers off and restarting them. You might avoid this by turning the speed all the way up, something I forgot to try.
     
  5. CHG-ON

    CHG-ON Still in love after all these miles

    Joined:
    Jun 24, 2014
    Messages:
    2,744
    Location:
    Santa Cruz Mountains, USA
    I had the same problem just last week. It has only happened on high. I had recoated my windscreen and thought that had something to with it. I ended up replacing my wipers and have not seen it since.
     

Share This Page