TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

Cellular Disconnect issue, 8.1 bug?

Discussion in 'Model S: User Interface' started by ddimit, Dec 8, 2016.

  1. ddimit

    ddimit Member

    Joined:
    Aug 21, 2013
    Messages:
    302
    Location:
    Sacramento, California, United States
    Dropped off the Model S for what I though was a issue with the on board Cellular connection.

    Daily Dropping 3g and going to E. necessitating a reboot of the MCU to reconnect.

    What I though was a simple replace the onboard cellular modem has turned into a 3 day so far car in the SC.

    Diagnostic issue being dealt with by Tesla engineering. According to the SC this is 1 of half a dozen cars in with this issue so far.

    Place whatever faith you have in the info being given. with no end result in sight.

    Anyone else noticed similar issues?
     
  2. TexasEV

    TexasEV Well-Known Member

    Joined:
    Jun 5, 2013
    Messages:
    5,317
    Location:
    Austin, TX
    I think you mean 8.0 in the thread title. Firmware version 8.1 isn't out yet.
     
  3. cpa

    cpa Active Member

    Joined:
    May 17, 2014
    Messages:
    1,558
    Location:
    Central Valley
    I do not understand what the issue is with all the jargon used. I will explain what has happened to me with my iphone and the connection.

    Ten days ago I traveled from home to the Palm Desert area. My plan was to arrive at the Cabazon SC with about 15% SOC and charge up to 50% for my week's stay before returning home. I arrived at Cabazon around 5:30 PM. The standards were not illuminated, and when I plugged in the white charging ring went dark. No juice at 5B. I moved to 3A and the same thing. Total darkness and no charge.

    I went to call Tesla to report the issue, and my phone would appear on the touchscreen but it would not dial out. It would not dial any number. I rebooted the car. Nothing. I rebooted the phone. Nothing.

    The next morning I had to re-connect the phone, and all as worked OK since.

    Oh, and Tesla said that there was nothing wrong at Cabazon once I was able to reach them about an hour later to report the issue.
     

Share This Page