Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.

I have a glictch and need help

This site may earn commission on affiliate links.
Hi there I over Christmas I downloaded and installed the lasted update onto my tesla model 3 long range dual motor. This week glitch happened where the car didn't lock after I got out. And it everything stayed running. I tried locking it with the app and with the cards. It just flashes the indicators but dosnt turn off and the mirrors stay out and the lights stay on so to does the aircon keep running. I tried rebooting but this did nothing. Then tried powering off the car In the safety settings only to find it just turns it's self back on immediately. After a while I find the brake lights come on.

I then found the update from Christmas was available again so I redownloaded it and that seemed to work it stopped for a night. Next night I've been out to super charge it for tomorrow and the glitch stated again. Again the car is displaying about the update from Christmas but the app isn't so I connected the car to WiFi and it stated but then got stuck. I've injured my back tonight and with it screaming and it being late I've gone to bed. Best I can do is leave it locked with the aircon off. But the screen is still on inside it.

Is there anything anyone can suggest?
Thanks guys this morning the car randomly started to behave its self but then when I got back from work the brake light came on when I got out of the car and is stuck on. If I get in the car it goes off and the locking problem continues. But least it's turning off.
I haven't had the car very long a few months really. I'm new to tesla's so I'm gonna try talking to the dealership I bought it from and point them in the direction of the seat sensor. But if they say I'm not touching that (you'd be surprised how meny times I hear that in britan on Tesla's) I'll try the service thing. I believe I can book them via the app.
Upvote 0
Update on this issue in the end I sorted a service via the Tesla app and spoke to a technician on the phone. He agreed that it's probably an issue with the seat sensor. So it's been booked in to have it replaced.

I'd like to thank everyone who commented on this. You actually helped me out a lot at a time when was very tired and in a lot of pain.
Upvote 0