TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

If you're getting a TPMS fault ...

Discussion in 'Roadster' started by cinergi, Feb 4, 2011.

  1. cinergi

    cinergi Active Member

    Joined:
    Sep 17, 2010
    Messages:
    2,170
    Location:
    MA
    ... as I was, it may be because the car was sitting idle/parked for 5+ minutes. Turns out the transmitters can align in such a way that the signal won't be received and the timeout, until now, was 5 minutes. There's a firmware update that increases that timeout to 25 minutes.

    I was encountering this recently because I've been going out to the car to turn on the heat to let it warm up and came back inside to get ready for work.

    Thought I'd share the knowledge.
     
  2. doug

    doug Administrator / Head Moderator

    Joined:
    Nov 28, 2006
    Messages:
    15,914
    Location:
    Stanford, California
    Another reason for an iPhone app.
     
  3. ChadS

    ChadS Petroleum is for sissies

    Joined:
    Jul 16, 2009
    Messages:
    2,401
    I've seen this fault too. But I just got a ROM upgrade that Tesla says will fix it.
     
  4. mpt

    mpt Electrics are back

    Joined:
    Oct 15, 2008
    Messages:
    1,629
    Location:
    Warren, New Jersey, United States
    Me too and it did.
     
  5. DRM

    DRM Roadster #619

    Joined:
    Mar 10, 2008
    Messages:
    130
    Location:
    San Diego, California, United States
    Me too, but it only happens when driving. I don't think I've ever left the car in park for anywhere near 5 minutes... First time I got the fault, it scared the $H1t out of me with the beeping & dash-light. Now I just ignore it.
     

Share This Page