TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Loud ticking noise with heater on.....

Discussion in 'Model S' started by sorka, Dec 30, 2015.

  1. sorka

    sorka Active Member

    Joined:
    Feb 28, 2015
    Messages:
    3,267
    Location:
    Merced, CA
    #1 sorka, Dec 30, 2015
    Last edited by a moderator: Mar 13, 2016
    Headed out to go skiing on Saturday and Sunday to Dodge Ridge.

    Was preheating the car before taking off as I was going to need nearly a full charge to get there and back in one charge(got back with 16%).

    Anyways, headed out to the garage to put more stuff in the car and heard this:




    I didn't want to drive the car like that since we were going to need the heater in 9F temperatures. I was just about to transfer everything to the Prius but at the last moment I decided to remove the front cowl underneath and see what I could see. It turns out the noise was caused by this stuck in the fan:

    20151226_095711.jpg

    Tesla should really do a better job of affixing labels so they don't come off. How much did I save the SC by finding this myself?
     
  2. Doug_G

    Doug_G Lead Moderator

    Joined:
    Apr 2, 2010
    Messages:
    15,852
    Location:
    Ottawa, Canada
    Mod note: updated the title to remove the word "sparking", which might seem a bit alarming considering the actual cause...
     
  3. sorka

    sorka Active Member

    Joined:
    Feb 28, 2015
    Messages:
    3,267
    Location:
    Merced, CA
    Sounded more like sparking than ticking until the motor slowed when being shut off. You can remove it, but in my opinion, that's what it sounded like.
     
  4. travwill

    travwill Member

    Joined:
    May 1, 2015
    Messages:
    898
    Location:
    Chicago, IL
    I had this same noise a few days ago with climate on before getting in car, from front left grill also. Seemed like a fan hitting something/ticking, etc. Exact same noise. It was gone though the last few days so not sure what changed...
     
  5. sorka

    sorka Active Member

    Joined:
    Feb 28, 2015
    Messages:
    3,267
    Location:
    Merced, CA
    I'll bet it was the same thing. Had I known what it was, I would have just left it knowing it would eventually clear.
     
  6. travwill

    travwill Member

    Joined:
    May 1, 2015
    Messages:
    898
    Location:
    Chicago, IL

    Thanks, I just read back and saw that it was a label in the fan! Mine hasn't made the noise since I heard it, maybe because I've driven high speeds since then but hopefully was just the same issue that is gone now. Will keep an "ear" out for it.

    -T
     

Share This Page