Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

MCU/LTE issue when Navigation is calculating route

JTai

New Member
Mar 22, 2017
3
0
Maryland
I have a Model X 100D with the latest firmware 2018.18 4c72e69

I started experiencing the issue when since the 2018.14 firmware upgrade.

At first I noticed my MCU was hung when there was no chime when I had the turn signal on. I then realized that the entire MCU was hung, I lost the streaming music, LTE connectivity, navigation maps, etc. I was able to later reproduce it by setting a destination for the navigation system to calculate the route. However, it does not happen all the time.

The LTE connectivity will eventually come back after 3 to 5 minutes. Is anyone experiencing the same issue? I had an appointment at the SC and they did switch out the LTE connectivity board once.

Thanks.
 

GOPJEW

Member
Jul 5, 2015
571
255
Potomac, MD
I have the same issue on my XP100D - 2018 build, new MCU. Every once in a while the LTE signal is crossed out, then comes back on in a minute or two (barring reboot).

I was planning on making an SC appointment but if you are seeing same after a board replacement it might be a software issue - are you new MCU? When is your build? We are also in the same area so it might be a regional thing (we had a NE Slacker issue last year).

BTW - mine does it regardless of Nav - just every once in a while.
 

JTai

New Member
Mar 22, 2017
3
0
Maryland
I have the same issue on my XP100D - 2018 build, new MCU. Every once in a while the LTE signal is crossed out, then comes back on in a minute or two (barring reboot).

I was planning on making an SC appointment but if you are seeing same after a board replacement it might be a software issue - are you new MCU? When is your build? We are also in the same area so it might be a regional thing (we had a NE Slacker issue last year).

BTW - mine does it regardless of Nav - just every once in a while.
I am on old MCU. Mine happens sometimes when the car is parked for a few hours. I would receive the "touchscreen is not responsive" message...
 

GOPJEW

Member
Jul 5, 2015
571
255
Potomac, MD
Car going in next week - MCU actually crashed when I put it in reverse on Saturday.

2018.18....

In addition - web browser stops working after day one (I reboot, it works again until I park and come pack - then it is frozen again).

We (SC tech and I) were thinking it was software from 2018.18 but it may just be the MCU...
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top