TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

No HV on Rebuilt 85P HELP

Discussion in 'Model S' started by N12HT, Mar 14, 2017.

Tags:
  1. N12HT

    N12HT New Member

    Joined:
    Mar 13, 2017
    Messages:
    4
    Location:
    Batavia, il
    Hi, my 2013 salvage/rebuilt won't close the HV contractors. Screen reads 12v voltage low (it's not) car needs service and pull over safely. It have 40k miles on it since I rebuilt it (minor comedic damage and new radiator) and have had no problems until now. I have never updated the SW and I pulled the SIMS card when I got the car 2.5 years ago.

    Any direction or info on this would be greatly appreciated. Best I can ascertain from the forums is I lost a contractor but I don't want to carve into the battery until I get advice from those who have been here before, thanks.
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC