TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Please Help! - Strange noise coming from the passenger side footwell

Discussion in 'Model 3' started by McFlurri, Aug 14, 2018.

  1. McFlurri

    McFlurri Member

    Joined:
    Apr 27, 2016
    Messages:
    567
    Location:
    Kitchener, Ontario
    Hoping to get some help from someone as Tesla Service has no idea.

    This sound is coming from the passenger side footwell of my Model 3. It is sporadic, but kinda annoying.

    Happens sometimes while driving (harder to hear), but I usually hear it best when i have just parked.

    Has anyone experienced this noise, and if so, has Tesla been able to help find the cause for you?

    I'm wondering if it's the watercooling for the computer... but the problem is that when i brought it in to Tesla... they couldn't repeat the sound.

    Thanks!

     
  2. McFlurri

    McFlurri Member

    Joined:
    Apr 27, 2016
    Messages:
    567
    Location:
    Kitchener, Ontario
    Ok. Private video is up.
     
  3. PoitNarf

    PoitNarf The Clown Prince of Crime

    Joined:
    Jun 7, 2016
    Messages:
    1,180
    Location:
    NJ
    Is the AC or fan on when this noise is present? If so does it go away when you turn it off? I could have sworn someone posted about this exact same issue just a few days ago, video of the sound and everything. I’ve never heard this noise from my Model 3, but I am also rarely not blasting music.
     
  4. McFlurri

    McFlurri Member

    Joined:
    Apr 27, 2016
    Messages:
    567
    Location:
    Kitchener, Ontario
    Nope. radio off and HVAC off.

    In fact... the car will lock and shut down with me inside (sitting in the passenger seat to get clearer audio), and the sound persists
     
  5. PoitNarf

    PoitNarf The Clown Prince of Crime

    Joined:
    Jun 7, 2016
    Messages:
    1,180
    Location:
    NJ
    Interesting. Do some quick searches here, I swear I saw someone post about this same exact issue just a few days ago. Maybe they figured out some answers.

    I agree with your suspicion that it may be something with the computer cooling system.
     
  6. McFlurri

    McFlurri Member

    Joined:
    Apr 27, 2016
    Messages:
    567
    Location:
    Kitchener, Ontario
    cant seem to find the post your talking about.

    hopefully someone else has heard this
     
  7. kl118

    kl118 Member

    Joined:
    Jul 2, 2018
    Messages:
    22
    Location:
    SF Bay Area, CA
    • Informative x 1
  8. dvaz23

    dvaz23 New Member

    Joined:
    Aug 25, 2018
    Messages:
    2
    Location:
    florida
    Exact same problem for a few months. I'm seeing a number of posts on this problem on the web but yet to see a solution. was anyone able to get it resolved? Thanks!
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC