TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here:

Remote app doesn't work when Wi-Fi is enabled

Discussion in 'Model S: User Interface' started by andrewket, Mar 26, 2014.

  1. andrewket

    andrewket 2014 S P85DL, 2016 X P90DL (soon 100)

    Dec 20, 2012
    Do you have this problem?

    Your Model S connects to your home Wi-Fi network. When you try to use the remote app, it successfully wakes up the car but then none of the functions work.

    The problem:

    Wi-Fi is disabled when in sleep mode. When the app makes up the car, it's using the 3G connection (not sure if it's data; might be a SMS message). Once the car is awake, it connects to the Wi-Fi. The Model S is using an OpenVPN connection on port UDP/1194 to talk to Tesla's servers. If your home router or firewall is blocking this traffic, you will experience the problem describe above.

    The solution:

    The solution is to configure your router/firewall to allow UDP/1194 from the Model S out to the Internet.

    Many people who use OpenVPN configure it to use TCP/443 for this reason. Many firewalls are configured to allow TCP/443 (HTTPS) out. Some act as a filtering proxy, in which case it won't work. But it has a better chance than UDP/1194.

  2. cinergi

    cinergi Active Member

    Sep 17, 2010
    I don't. My "firewall" has a default egress allow rule (Verizon FiOS default setup).

Share This Page