Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

TEG/PW/PV odd behavior

buckets0fun

Member
Aug 20, 2020
34
12
SF
Curious if anyone else is experiencing this type of ‘load shift’(?).

What happens:

PW charge as needed and become full. TEG decides to export X of PV to grid and ‘burn’ the rest at the home. This can be seen by the constant of home use prior to full PW and the immediate jump of home use that matches the amount of PV production minus X of grid export.

photo attached with production datapoint showing the
PV kW
Home kW use
Grid export kW

curious if this is setup incorrectly.

PV has been restarted
PW has been restarted
TEG has been logged into, but nothing seems to have this spelled out as a glaring issue.
 

Attachments

  • FF3CD212-78D3-474D-BBB4-DDA720E90519.jpeg
    FF3CD212-78D3-474D-BBB4-DDA720E90519.jpeg
    338.5 KB · Views: 19

cwied

Member
Jan 13, 2015
869
617
San Mateo, CA
It looks to me like some kind of CT issue. Note also that your home load seems to increase in the morning commensurate to the solar production. It's like one of the solar CT's is being added to the home load some of the time. I think your installers need to take another look at the CT's. The TEG has no way to "burn" off energy, so it's most likely a measurement error, not reflective of what's actually happening.
 

buckets0fun

Member
Aug 20, 2020
34
12
SF
It looks to me like some kind of CT issue. Note also that your home load seems to increase in the morning commensurate to the solar production. It's like one of the solar CT's is being added to the home load some of the time. I think your installers need to take another look at the CT's. The TEG has no way to "burn" off energy, so it's most likely a measurement error, not reflective of what's actually happening.
The morning load is explained away by people waking up, hvac kicking on, coffee, and so on.

I’d agree with you, except that when the system is set to advanced modes it will burn the PW energy at the same rate that it currently does the PV split. Truly odd as seen in this attached photo.

I do suspect a CT issue on one phase of the grid side, as a gen3 wall charger running at a full 48amps will only show ~6kW of draw within the app, while switching over to the car shows 11kW within the app and on screen of the vehicle. When pulling from PV+PW (self powered) it shows the full 11kW.
 

Attachments

  • BF45FBCD-F552-4F38-B0B7-60CA20C7567A.jpeg
    BF45FBCD-F552-4F38-B0B7-60CA20C7567A.jpeg
    493.3 KB · Views: 17

buckets0fun

Member
Aug 20, 2020
34
12
SF
Update
CT behavior has gone back to being able to see the full 11kW draw from the GEN3 charger.

“Burn” still occurring, no changes/repairs done to the system.

Truly odd 7F728181-1CB3-4924-AAE1-4AC16F21173D.jpeg 9D74142C-CEC5-4219-9E3D-75BC0DA54E66.jpeg
 

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top