TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

AP2 not working (update 17.3.15)

Discussion in 'Model S' started by Zotur, Jan 31, 2017.

Tags:
  1. Zotur

    Zotur Member

    Joined:
    Jan 31, 2017
    Messages:
    6
    Location:
    Netherlands
    Hi everyone I am new on TMC and have my Model S since Dec 16. Been waiting anxiously for the update that activates AP2. I got it last week Thursday. But it's not working, so both TACC and Autosteer can not be activated. I have been strolling through the threads to see if someone has the same issue but could not really find anything. Most people get issues with calibration but I don't get any similar error. I also only got the error message once that says that driver's assistance is not available (when I started the car 2 days after the update, did not get it again since then).

    So far I only see the line marking of the road displayed in my dashboard which are jumping all the time. I do not see any cars appearing on the road. When I try to enable cruise control I get an error saying Cruise control can not be activated. And when I try to enable auto steer I get an error message saying Auto steer can not be enabled.

    I have tried rebooting as well as doing a power off. Also called the service center and they are telling me to be patient and wait for a next update!

    Anyone a clue what other options I have? Any one else experiencing the same issue?
     
  2. Veritas1980

    Veritas1980 Electric Viking

    Joined:
    Nov 6, 2016
    Messages:
    130
    Location:
    Malmö, Sweden
    I have the exact same issue with mine, and I read a few others with the same problem.

    I don't think there is much to do other than wait for the update, even though it is a bit of a pain to not even have regular cruise control available.
     
  3. Zotur

    Zotur Member

    Joined:
    Jan 31, 2017
    Messages:
    6
    Location:
    Netherlands
    I hope the latest update (17.4.14) will solve it, but judging ev-few.com this is mostly for AP1 cars
     
  4. brianman

    brianman Burrito Founder

    Joined:
    Nov 10, 2011
    Messages:
    16,120
    Just another data point in case others come across this...

    With 17.3.2, I was getting the "not available" message and figured it was just calibration. But I also noticed that the enable setting for Autosteer was missing from my UI and that regular cruise control was available. The former is unusual because I paid for both EAP and FSD. The latter is unusual because (to my recollection) you don't get regular cruise control on AP cars. I took my car in for service (other issues) and mentioned these oddities.

    Long story short: EAP and FSD were not activated on my car despite my having paid for them. The service center addressed that provisioning, (I suspect) did some calibration (as the "not available" message was gone), and lastly upgraded me to 17.3.15 firmware.

    Speculation: I purchased an inventory car and paid to have EAP and FSD added. I suspect a step was missed in the prep for delivery for my car w/r/t these two upgrades.
     
    • Informative x 1

Share This Page