TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Autiopilot Still Calibrating after 160 miles

Discussion in 'Model 3: User Interface' started by CuriousM3, Apr 18, 2018.

  1. SDKoala

    SDKoala Model 3 LR RWD

    Joined:
    Apr 11, 2018
    Messages:
    834
    Location:
    San Diego
    You need to start hounding Tesla more. It shouldn't be taking this long to calibrate or to fix. My own experience is that when you finally speak to someone who knows how to handle the problem, it can be resolved in a matter of hours.
     
  2. WileyTheMan

    WileyTheMan Peanut Gallery Member

    Joined:
    Apr 20, 2016
    Messages:
    1,001
    Location:
    Los Gatos, CA
    Not sure why it takes longer for some cars. Mine activated at around 30 miles.
     
  3. CuriousM3

    CuriousM3 Member

    Joined:
    Apr 17, 2018
    Messages:
    275
    Location:
    Los Angeles
    Out in Boston and NYC till Tuesday but will try and see if it will work once I am home with the new software since it looked like it was starting to work before I left, plus its going in to get repainted when i get back too so will note that wih the service department in Burbank
     
  4. smak

    smak Member

    Joined:
    Mar 3, 2016
    Messages:
    811
    Location:
    NorthHollywood, CA
    Mine never worked, and I never got the autopilot lane. It was bad up front cameras. Took a week to fix, but eventually they replaced them, and it's worked ever since.

    I'd call and say you saw people with the issue on the forums, and maybe that'll get your car fixed faster than mine.

    I only saw the lane for 10 miles out of the first 400, so if you are constantly seeing the lane, than you might have a slightly different problem than me.

    PS. I took it to Burbank as well.
     
  5. CuriousM3

    CuriousM3 Member

    Joined:
    Apr 17, 2018
    Messages:
    275
    Location:
    Los Angeles
    No the lanes never came on till recently and even then it’s intermittent, I just dropped it off at Burbank yesterday to get the paint fixed and the autopilot, also notice something yesterday which was on regen sometimes the steering vibrates , but that happens on the model S loaner as well
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC