TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Battery Cooling Systems Runs Constantly

Discussion in 'Model S: Battery & Charging' started by Mknac, Aug 29, 2017.

  1. Mknac

    Mknac Member

    Joined:
    Jul 10, 2016
    Messages:
    267
    Location:
    Maryland
    My battery cooling system seems to run constantly.

    If my car is sitting in the garage and I walk by with the fob and the door handles come the cooling system starts running and runs for hours before shutting off.

    When I come back from a drive regardless of length or outside temperatures the cooling system runs for hours.

    I had my one year service last week and brought this up and the answer was that the system was working within parameters.

    This would make sense in hot weather or when charging but this happens in cool or moderate weather and when the car has been sitting for long periods of time.

    Any thoughts or similar experiences?
     
  2. GlmnAlyAirCar

    GlmnAlyAirCar Member

    Joined:
    Mar 19, 2015
    Messages:
    720
    Location:
    Gilbertsville, PA
    If what you are describing is accurate, that certainly doesn't sound right. Plugged in or not, when I open the door, the HVAC comes on. When the car locks, it shuts off.

    Two factors could be smart preconditioning and cabin overheat protection. Neither should be active in the scenarios you describe, but it might be worth making sure both are turned off and seeing if the problem remains.
     
  3. Mknac

    Mknac Member

    Joined:
    Jul 10, 2016
    Messages:
    267
    Location:
    Maryland
    Both are turned off. Might take it back to service center to check.
     
  4. Larry Hutchinson

    Joined:
    Dec 15, 2012
    Messages:
    108
    Location:
    Beaverton, OR
    Perhaps it is just the coolant recirculation pump and not the full refrigeration system.

    Mine does something similar and runs when there is clearly no need. I consider it to be a bug.
     
  5. cchc99

    cchc99 Member

    Joined:
    Dec 31, 2016
    Messages:
    92
    Location:
    Grand Rapids
    Mine does this too... but I've also been diagnosed with a BMS bug which they will be reviewing at my 1 year check up. So much for a thorough CPO check. I got the car in May.
     
  6. tpham07

    tpham07 Member

    Joined:
    Mar 21, 2017
    Messages:
    545
    Location:
    Baton Rouge
    my HVAC has been running after i park it in the garage for a couple hours lately as well. I consider that normal. its over 90+ degrees in my garage and im sure the battery is burning after a long drive and coming home to charge.
     
  7. Mknac

    Mknac Member

    Joined:
    Jul 10, 2016
    Messages:
    267
    Location:
    Maryland
    Generally I wouldn't be concerned but it has been rather cool and downright chilly lately in MD.
     

Share This Page