Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Computer temperature causing fan/pump to stay on

Tigermad

Member
Mar 1, 2021
299
59
UK
Anyone else had a problem where the fan/pump stays on for days? I updated the software on Friday and since then the fan stays on all day.

I have had a someone look at the logs but I don’t know when I can get the car in the garage since I need transport from Tesla. The earliest will be January. It was December without transport.

See link below with the constant noise wnd the response from the service centre.

“I’ve had a look into the logs of the vehicle and can see the car computer requesting the need for the pumps to run at a higher speed due to the temperatures of the computer. I will advise you to turn Sentry mode off so that the vehicle can sleep when not in use and you should be fine to make it to your appointment in December. The issues seems to be with thermals inside the car computer but shouldn’t affect your ability to be able to drive.”

 

Durzel

Active Member
Jul 17, 2019
3,943
2,914
Bath, UK
Never heard of such a thing, and in this weather it’s a bit surreal to think the computer might be overheating? Why would it need to do anything at all really if it’s parked up?

Are you using any third party software like TeslaFi or TeslaMate?

If you felt up to it you could disconnect the HV battery and 12v battery, and reconnect them and see if it stops. Beyond that I’m not sure if there’s much you can do without Tesla’s input.
 
  • Like
Reactions: Tigermad

nufan

Member
Nov 6, 2019
159
142
UK
I know I’m teaching you to suck eggs - but a brake pedal/thumb wheels-reboot would clear a rogue process mining bitcoins…Elon doesn’t really need them anymore since his share sales.

(i.e. is a process/subsystem is in a one-time funk to make a cooling demand happen?)

p.s. you must try harder to kerb that alloy rim!
 
Last edited:
  • Funny
Reactions: Tigermad

Jason71

Active Member
May 8, 2019
3,430
3,616
Shropshire
Anyone else had a problem where the fan/pump stays on for days? I updated the software on Friday and since then the fan stays on all day.

I have had a someone look at the logs but I don’t know when I can get the car in the garage since I need transport from Tesla. The earliest will be January. It was December without transport.

See link below with the constant noise wnd the response from the service centre.

“I’ve had a look into the logs of the vehicle and can see the car computer requesting the need for the pumps to run at a higher speed due to the temperatures of the computer. I will advise you to turn Sentry mode off so that the vehicle can sleep when not in use and you should be fine to make it to your appointment in December. The issues seems to be with thermals inside the car computer but shouldn’t affect your ability to be able to drive.”

And do you have Sentry Mode on all the time? That will keep the computer on and stop the car from sleeping.
Whether that requires the fan to run is another matter. Maybe the computer is running hot for some reason but if you turn off sentry and it shuts down then that would be a temporary solution as per Teslas suggestion
You have not actually said what sort of car you have. some sort of Model 3 judging by the wheels
 
  • Like
Reactions: Tigermad

Tigermad

Member
Mar 1, 2021
299
59
UK
Thanks for the replies. It is a model 3. If I turn off sentry it does sleep. I dont have it on at home and now turned it off at work for the time being. Will turn it back on elsewhere though. They have managed to squeeze me in the beginning of December with a loan car.

The first thing I did was the 2 button reset. I’m not sure why the computer is getting how though. If it did start after the update then there must be something weird in it. I was hoping another update would come soon and might fix it. The waypoint one is making its way to the other cars.

I am going away to Wales the middle of December and need my car back before then. Fingers crossed it’s fixed quite quickly.
 

Durzel

Active Member
Jul 17, 2019
3,943
2,914
Bath, UK
I must admit it's not occured to me to check to hear what my car is doing when its parked at work or out and about (when Sentry is on). I know it's online from TeslaMate, so would assume it would whirr away to some degree.

When it's making the noise in the video, do you come back to the car to find loads of Sentry events? I could imagine it being quite "busy" in terms of processing if it's detecting a bush blowing around in front of the car, or something like that.

The fact it's going to sleep with Sentry off is positive, I think?
 

Jason71

Active Member
May 8, 2019
3,430
3,616
Shropshire
I must admit it's not occured to me to check to hear what my car is doing when its parked at work or out and about (when Sentry is on). I know it's online from TeslaMate, so would assume it would whirr away to some degree.

When it's making the noise in the video, do you come back to the car to find loads of Sentry events? I could imagine it being quite "busy" in terms of processing if it's detecting a bush blowing around in front of the car, or something like that.

The fact it's going to sleep with Sentry off is positive, I think?
The other question is how much energy is it using?
We know that sentry uses 200-300wh every hour regardless i.e.. 1% every 3-4 hours on an LR/P so how much more than that is yours using @Tigermad?
 

Tigermad

Member
Mar 1, 2021
299
59
UK
Hi. My car is in the service centre at the moment. I have 2 problems since installing 2021.36.5.8. First of all the fan/pump stays on whenever I leave sentry on. The second is that the climate control didn’t start until a few minutes into the journey. Nothing comes out of the vents at all.

They have had it a week and can see the problems but don’t know how to resolve them and have had lots of people take a look. Has anyone else had similar problems recently?
 

Tigermad

Member
Mar 1, 2021
299
59
UK
The other question is how much energy is it using?
We know that sentry uses 200-300wh every hour regardless i.e.. 1% every 3-4 hours on an LR/P so how much more than that is yours using @Tigermad?
It didn’t seem to be using more energy than normal.

Car has been in the garage a week and half now. They can see there’s a problem but not been able to diagnose it yet. Daily logs are being sent to Tesla. The coolant was quite low too for some reason.
 

init6

Member
Oct 16, 2020
962
606
Scotland
I've seen a thread here where several cars of the same age have low coolant. Perhaps it's just now starting to be an issue as it's got colder.
Probably this one, the OP should be familiar with it :)

 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top