TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Database error

Discussion in 'Site Feedback' started by doug, Sep 11, 2008.

  1. doug

    doug Administrator / Head Moderator

    Joined:
    Nov 28, 2006
    Messages:
    16,275
    Any reason a lot of people seem to be double posting today?
     
  2. dpeilow

    dpeilow Moderator

    Joined:
    May 23, 2008
    Messages:
    8,936
    Location:
    Winchester, UK
    Yep - I was getting a database error on each submission. Then if I check the posting did make it through. But I guess people are waiting for the 30 seconds and hitting "submit" again.
     
  3. doug

    doug Administrator / Head Moderator

    Joined:
    Nov 28, 2006
    Messages:
    16,275
    Yeah, actually submitted the post above I got this page:

     
  4. danny

    danny Administrator

    Joined:
    Aug 15, 2006
    Messages:
    1,031
    Location:
    California
    testing some stuff
     
  5. danny

    danny Administrator

    Joined:
    Aug 15, 2006
    Messages:
    1,031
    Location:
    California
    Keep us updated with whats wrong. Trying to fix.....
     
  6. TEG

    TEG TMC Moderator

    Joined:
    Aug 20, 2006
    Messages:
    19,421
    Yeah - I did that twice before realizing that the database error came after the 1st submit worked.
     
  7. Joseph

    Joseph Member

    Joined:
    Nov 30, 2007
    Messages:
    343
    Location:
    South Florida
    What happened to me first was the database error. After that, what happened is that after I post, the same page (the one where you type your post) appears again. Naturally, I pressed the "submit" button again. Thus, double post.
     
  8. doug

    doug Administrator / Head Moderator

    Joined:
    Nov 28, 2006
    Messages:
    16,275
  9. TEG

    TEG TMC Moderator

    Joined:
    Aug 20, 2006
    Messages:
    19,421
    #9 TEG, Oct 31, 2008
    Last edited: Oct 31, 2008
    It seems to be fixed now.

     
  10. doug

    doug Administrator / Head Moderator

    Joined:
    Nov 28, 2006
    Messages:
    16,275
    Been getting the Database error while posting today. Seems to be ok now, though.
     
  11. vfx

    vfx Well-Known Member

    Joined:
    Aug 18, 2006
    Messages:
    14,792
    Location:
    CA CA
    And today too. I either get no post error or double posts that I have to go back and delete.
     
  12. graham

    graham Active Member

    Joined:
    Dec 2, 2007
    Messages:
    1,572
    Location:
    Aptos, California
    I got them a couple of time yesterday, as well.
     
  13. doug

    doug Administrator / Head Moderator

    Joined:
    Nov 28, 2006
    Messages:
    16,275
    yeah, I seemed to get them yesterday when I posted a link. I'll send a message to Danny.
     
  14. danny

    danny Administrator

    Joined:
    Aug 15, 2006
    Messages:
    1,031
    Location:
    California
    I have been talking to the host about this trying to figure out what is causing this exactly.
     
  15. graham

    graham Active Member

    Joined:
    Dec 2, 2007
    Messages:
    1,572
    Location:
    Aptos, California
    More database errors throughout today. And several times, I got connection timed out notices when trying to refresh.
     
  16. just-an-allusion

    Joined:
    Nov 22, 2008
    Messages:
    197
    If you wouldn't mind a little constructive input on potential remedies for the troubles the site appears to be stymied with (yes, I was booted off the site earlier today, receiving the message that the site's IP address no longer existed), please contact me at your convenience as I would be more than willing to offer whatever help that I may be able to.

    just-an-allusion
     
  17. doug

    doug Administrator / Head Moderator

    Joined:
    Nov 28, 2006
    Messages:
    16,275
    More database errors...
    now when you try to use certain search functions.
     
  18. vfx

    vfx Well-Known Member

    Joined:
    Aug 18, 2006
    Messages:
    14,792
    Location:
    CA CA
    And the gallery is toast.
     
  19. JRP3

    JRP3 Hyperactive Member

    Joined:
    Aug 20, 2007
    Messages:
    13,165
    Location:
    Central New York
    The problems I've been having for the past few days is when I get an email notice of a new post, when I click the link to the thread it either takes a very long time to connect or never connects at all. However if I just go to the forum and click on the thread it seems fine. Weirdness.
     
  20. just-an-allusion

    Joined:
    Nov 22, 2008
    Messages:
    197
    Humble advice: VPN....
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC