Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

error message "Lane departure assistance limited"

dano9258

Member
Jan 28, 2018
341
148
Las Vegas, NV
So I've had this message come up now daily in the morning on the way to work. I just updated to 2019.32.11 right before this was occurring. I get error message "Lane departure assistance limited"..... Has anyone else had this with this software or are my cameras broke?
 

animorph

Active Member
Apr 1, 2016
2,145
1,540
Scottsdale, AZ
Is it only while you're in the garage? From what I've read here, it seems like a blank wall can fool the car into thinking a camera is not working. Many others have had this message intermittently. While it could be a bad camera, it might not be a serious problem.
 

dano9258

Member
Jan 28, 2018
341
148
Las Vegas, NV
Is it only while you're in the garage? From what I've read here, it seems like a blank wall can fool the car into thinking a camera is not working. Many others have had this message intermittently. While it could be a bad camera, it might not be a serious problem.
It was while out and driving in the morning. It seems to only come up in the morning, but multiple mornings in a row. Maybe the sun is hitting it at an angle?
 

T3SLAROD

Member
May 14, 2019
756
672
SoCal
I just took it in to the SC for this same issue, here is what they wrote. Low light shouldn’t be an issues IMO. This is something Tesla needs to look into, not that I really care for Lane Departure. It is annoying having that message come up though.
 

Attachments

  • B2C4029A-3101-4967-8D87-3079501FF3EB.jpeg
    B2C4029A-3101-4967-8D87-3079501FF3EB.jpeg
    165.5 KB · Views: 21

TomLee

Member
May 26, 2019
279
62
Vancouver
If that went away while you drive for a while, it could be the temperature diff between your garage and outside causing the condensation on the camera the blocked its sight. Had this several times when the cold night or heavy rain.
 

CharleyBC

Active Member
Jun 28, 2019
1,403
1,590
Talent, OR
I get this message in the early mornings when I am driving into the sun. Goes away then I turn.

I think it's the glare blinding the camera.
Ditto. Same experience, and same conclusion. The poor forward cameras can't flip the visor down like we humans can.
 

smatthew

Active Member
Jun 9, 2018
1,274
2,066
CA Bay Area
If that went away while you drive for a while, it could be the temperature diff between your garage and outside causing the condensation on the camera the blocked its sight. Had this several times when the cold night or heavy rain.
Ding Ding Ding! If I get the LDA limited message first thing I do is hit the wipers.
 

VRUNNER

Member
Sep 18, 2019
72
60
NJ
If that went away while you drive for a while, it could be the temperature diff between your garage and outside causing the condensation on the camera the blocked its sight. Had this several times when the cold night or heavy rain.


This^^^

It’s condensation on the lens. Had the same issue, wiped the camera lens, problem gone.
 

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top