TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

FWD glitchiness

Discussion in 'Model X: User Interface' started by Roentgen, Jan 25, 2017.

  1. Roentgen

    Roentgen Member

    Joined:
    Apr 1, 2016
    Messages:
    167
    Location:
    Southern California
    Hi guys,

    I've been noticing an issue with the FWD for awhile now which may be getting worse for me and my wife...

    After one of the older updates which reset sensitivity of the FWDs, we started getting a warning from the FWDs when closing the doors - the doors would be open (they opened fine from the console), but when we try to close, either from the button on the door or from the console, the doors would beep then stop. We can usually override this by pressing continuously on the door button (or triple clicking the fob), but not always. This is always successful from the console. Total pain when the fob and door button don't work, cuz the wife and I are out of the car, getting our kids out of the seats, and then we have to get back in to close the doors.

    Also, the we've been noticing that the doors are starting to not open - as has been reported by others here, sometimes the door will glitch and stay closed, with a halfway open/closed appearance on the console (but will be securely closed) and cannot be opened by any of the console, door, or fob buttons. The only way is to use the "hold the door latch open for 20 secs reset" technique. I've had to do this for both FWDs now, two or three times on one side, one on the other.

    Can anyone tell me whether they've experienced the same thing?

    When I contacted Service a couple weeks ago, their backlog was about a week out, and they didn't have any loaners for us, so I didn't leave it with them. But I'm guessing they're the only way to get this straightened out.... right?
     
  2. Roentgen

    Roentgen Member

    Joined:
    Apr 1, 2016
    Messages:
    167
    Location:
    Southern California
    I guess I'd like to add that otherwise the car has been really great. No spoiler issues (early model with active spoiler), fit and finish issues have been acceptable, and I daresay even better than some of the later production models I've seen. I think it's got to be a software issue, so I'm wondering if it's widespread... if not, then maybe it's an actual mechanical/electronic issue that may need fixing.
     
  3. Andyw2100

    Andyw2100 Supporting Member

    Joined:
    Oct 22, 2014
    Messages:
    6,564
    Location:
    Ithaca, NY
    It really does sound like it, yes.

    Sorry you're having trouble. I hope it gets resolved once and for all when you take it in.
     

Share This Page