TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Late 2016 Model S - Rearview Camera Issue

Discussion in 'Model S' started by brgr, Feb 14, 2017.

  1. brgr

    brgr Member

    Joined:
    Feb 9, 2017
    Messages:
    5
    Location:
    Los Angeles
    My wife and I were driving a late 2016 MS60 on the highway on Sunday night. The rearview camera on the top half of the touchscreen. Randomly, the image quickly switched to one with a yellow tint, which was very noticeable, even with it being dark outside. After a few seconds of that, it cut out entirely, to a black screen. Over the next ten seconds, it bounced back and forth between no image and a yellow tinted one. After that, it stuck to the yellow tinted one for a few seconds, and then went completely back to normal.

    The only two causes I can think of that would cause this issue are EMI (we were right next to LAX between the airport and the defense contractor buildings) or a loose connector somewhere.

    Does anyone have a similar experience?
     
  2. Knightowl

    Knightowl Whovian

    Joined:
    Oct 14, 2016
    Messages:
    132
    Location:
    Colorado Springs
    I've had brief moments on my 2014 s85 where the rear cam goes black then comes back, not often and seems random but ive noticed it when it occurs. Dont know why.
     
  3. artsci

    artsci Sponsor

    Joined:
    May 10, 2012
    Messages:
    5,226
    Location:
    Timonium, Maryland
    #3 artsci, Feb 14, 2017
    Last edited: Feb 14, 2017
    My screen goes dark now and then as well. But it seems to be totally random. I'm guessing it may be some kind of glitch in electronics of the new camera or the touchscreen interface. Hopefully it's fixbable with a software update.
     

Share This Page