TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Latency on UI

Discussion in 'Model S: User Interface' started by andrewket, Jun 6, 2015.

  1. andrewket

    andrewket 2014 S P85DL, 2016 X P90DL (soon 100)

    Joined:
    Dec 20, 2012
    Messages:
    5,042
    I've been noticing increased latency on the UI lately. Response to pushing buttons, the rear view camera when in reverse taking time to appear and disappear, slacker audio stuttering, delay between pushing the garage buttons to when the signal is actually transmitted, and in some cases, the signal not being accepted by the door opener (maybe it didn't actually transmit?)

    It seems to get worse over time. A reboot temporarily fixes it. My guess is the background processes are too much for the CPU, or one process has a memory leak, etc.

    I'm on 2.4.238. Anyone else seeing the same?
     
  2. Cyclone

    Cyclone Active Member

    Joined:
    Jan 12, 2015
    Messages:
    4,394
    Location:
    Charlotte, NC
    I have on 6.2-2.4.188 and .239. Happens daily, multiple times a day. Since .239, 80% of the time I hit Settings/Controls, there is a 1-2s pause before it pops up. It will sometimes take 4-6s if Slacker is on and busy doing something (like changing songs).
     
  3. CHG-ON

    CHG-ON Still in love after all these miles

    Joined:
    Jun 24, 2014
    Messages:
    2,744
    Location:
    Santa Cruz Mountains, USA
    I have .238 on my car. I have not noticed any change, but have always found it to be just slow enough to be a constant, but mild annoyance. But I'll take that any day if they could just fix the gawd awful browser. It is completely useless when I am in a pich and trying to figure something, like flight arrival times.
     
  4. FlyingJat

    FlyingJat Member

    Joined:
    Mar 12, 2015
    Messages:
    68
    Location:
    Washington - the State
    Did you try to reboot? Hold both wheels on the stirring til the computer reboots
     
  5. swaltner

    swaltner Member

    Joined:
    Oct 13, 2012
    Messages:
    495
    Location:
    Kansas, USA
    If you have a smartphone, I'd use its voice recognition. "Siri/Google/Cortana, what's the status on Delta flight 1234?"
     
  6. AmpedRealtor

    AmpedRealtor Active Member

    Joined:
    Jun 30, 2013
    Messages:
    4,686
    Location:
    Buckeye, AZ
    I have .245 on my P85 (pre-AP, non-D) and no obviously noticeable latency issues. I also have the lower pixel density speedo screen. Those with the higher density "retina" type speedo displays have been reporting choppy speedometer animation which I do not experience.
     
  7. Cyclone

    Cyclone Active Member

    Joined:
    Jan 12, 2015
    Messages:
    4,394
    Location:
    Charlotte, NC
    This I noticed when I had a newer VIN loaner. My speedo (particularly noticeable in the regen dial) is much faster/more responsive than the later VIN car. My laggyiness is in the 17" display.
     

Share This Page