Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Lock failure with Zappi charger

BillBot

Member
Aug 16, 2019
86
24
Birmingham
I keep getting a lock failure when putting the charge cable in. I have a zappi and it says “lock failure disconnect and press reset” or words to that effect. It happened 4 times in a row before it finally worked tonight. Anyone else seen this? Is it a problem with the car or the charger?
 

DucaTinus

Member
Jul 12, 2019
520
190
Netherlands
Hi Guys

Owning a Zappi V2 here in the netherlands and had since installation problems with rebooting when charging my model 3 LR on the fast mode.
Myenergi gives me good support and send me a new ribbon cable but that did not solved the problem. I have tested with an other Model 3 and also on that car rebooting when starting fast charge. Now the offering to swap the zappi unit. good service. I have the latest firmware installed

Any model 3 owners who operating an ZAPPI V2 on an M3 LR AWD without rebooting problems?
Want to make sure that this is not an Tesla or model 3 issue befor swapping the charger.

Thanks
 
Last edited:

CMc1

supercharge.info editor
Aug 2, 2019
1,523
1,396
North, UK
No problem here too, but have seen it listed as a fault on their forums by other users, so you might not be alone
 

DucaTinus

Member
Jul 12, 2019
520
190
Netherlands
No problem here too, but have seen it listed as a fault on their forums by other users, so you might not be alone
Thanks....Found a few owners with the same problems. No SR+ owners. Some LR and performance. Going to ask zappi if they changed the zappi V2 lately? Maybe the tackeled the problem?
 

arg

Supporting Member
Aug 22, 2012
1,808
1,804
Cambridge, UK
“lock failure disconnect and press reset”

Are these tethered or socketed units showing the problem?

I don't have experience with the Zappi, but on other chargepoints (socketed) that would suggest a failure of the lock mechanism: the socket has a pin that drops down to engage in a slot in the plug so that you can't unplug it while energised.

This can be caused by trying to engage the lock with the plug not properly in the socket, but can also occur if the locking mechanism is 'sticky' - lack of lubrication or out of alignment etc.

This is just guesswork rather than specific Zappi knowledge, but it might be worth isolating the power and taking the front off the unit to have a look at the lock mechanism. There's usually either a solenoid or a little motor driving the locking pin, and sometimes a microswitch to detect if it is actually in the locked position.
 

ianto999

Member
Sep 8, 2019
76
24
scotland
Does anyone know if you can stop a Zappi charging from the unit itself? Rather than the car or Tesla app?
I've just had mine installed, but it would be nice to find a way to do it on the unit, rather then digging out the phone.
 

CMc1

supercharge.info editor
Aug 2, 2019
1,523
1,396
North, UK
Does anyone know if you can stop a Zappi charging from the unit itself? Rather than the car or Tesla app?
I've just had mine installed, but it would be nice to find a way to do it on the unit, rather then digging out the phone.
The idea is to put it into eco+ mode so then it doesn’t charge unless solar (using up/down arrows)
 

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top