Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Louvre will not open. Very loud fan all the time.

Washyw

Member
Jul 23, 2018
6
13
Las Vegas
The louver on my Model 3 Performance version is not opening. As a result it sounds like I am driving around with a jet engine all the time. A/C is hot and also Bluetooth is going in and out. The car has been at the SC for 4 days now still no diagnosis. The first time this happened was about 2 weeks ago a few days after getting the car. I did a system reset which didn’t seem to fix it but by morning everything was fine. I called about the issue and the phone tech said the car ran calibrations over night after the reset which likely fixed it. This second time around I drove straight to the SC so they could see it happening. The tech said it was throwing sensor errors on the louver and also the cooling system. They said someone else dropped there model 3 off that morning for the same reason. Anyone seeing this happen?
 
Last edited:

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top