TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Model 3 not seeing SSID of wireless network

Discussion in 'Model 3: User Interface' started by landmissle, Oct 15, 2019.

  1. landmissle

    landmissle Member

    Joined:
    Sep 18, 2019
    Messages:
    15
    Location:
    Modesto,CA
    Hi all,

    My Model 3 simply refuses to see the SSID of my networks available at home. I don't think it's an issue of signal strength as I can easily see and access the desired networks from my garage on my Iphone, and tablet PC. Of course the garage is where the car is parked.

    Some actions I've taken:

    I've taken a network extender and brought into the garage with no improvement.
    My wireless network is running on both 2.4 and 5 Ghz and using WPA2
    I've created a guest only network with no other devices on it.

    Any suggestions on what else to do?

    Thanks in advance!
     
  2. srs5694

    srs5694 Active Member

    Joined:
    Jan 15, 2019
    Messages:
    1,024
    Location:
    Woonsocket, RI
    Try entering the SSID manually. I had to do this with my car. My hypothesis is that Tesla's UI hides all networks with signal strengths below some level, even when the signal strength is great enough for the car to connect to the network.
     
    • Informative x 1
  3. jjrandorin

    jjrandorin Moderator, Model 3, Tesla Energy Forums

    Joined:
    Nov 28, 2018
    Messages:
    5,776
    Location:
    Riverside Co. CA
    Wondering... do you have symbols or any "strange" characters in the SSID?
     
    • Like x 1
  4. ewoodrick

    ewoodrick Well-Known Member

    Joined:
    Apr 13, 2018
    Messages:
    5,285
    Location:
    Buford, GA
    Yep, take the funky characters out and make sure that you haven't hidden it.
     
  5. St☰v☰

    St☰v☰ Member

    Joined:
    Aug 27, 2019
    Messages:
    760
    Location:
    Where the Smog meets the Fog in SoCal
    I had to install a plug-in wifi range extender near the garage because my wifi is at the other end of my house. Works perfectly now.
     
  6. landmissle

    landmissle Member

    Joined:
    Sep 18, 2019
    Messages:
    15
    Location:
    Modesto,CA
    Hi all,

    I have tried manually entering the SSID and password with no success.

    There are no funky characters in the names; two are strictly letters and the third guest network has a hyphen (-) in it, but the name is unalterable. I don't think the hyphen would be an issue since of the three SSIDs the car does see (my neighbors), one includes a hyphen.

    As I mentioned, I brought my Wifi extender into the garage and that still did not work. I know it was functional as my phone and tablet PC could connect to it.

    I've also updated the firmware on the router, hoping that would help, but nope.
     
  7. jjrandorin

    jjrandorin Moderator, Model 3, Tesla Energy Forums

    Joined:
    Nov 28, 2018
    Messages:
    5,776
    Location:
    Riverside Co. CA
    2.4ghz or 5? My tesla connects to a 5ghz connection but actually performs better on 2.4 (range, walls etc).

    Which is your wireless network on?
     
  8. landmissle

    landmissle Member

    Joined:
    Sep 18, 2019
    Messages:
    15
    Location:
    Modesto,CA
    I have both 2.4 and 5 Ghz running off the same Linksys E2500 router.
     
  9. jjrandorin

    jjrandorin Moderator, Model 3, Tesla Energy Forums

    Joined:
    Nov 28, 2018
    Messages:
    5,776
    Location:
    Riverside Co. CA
    Different SSIDs for both networks or are you sharing the SSID? If sharing, try splitting it off so that you can connect to just the 2.4ghz. network. I am not saying that is it, just trying to help with troubleshooting.
     
  10. Wennfred

    Wennfred Supporting Member

    Joined:
    Apr 4, 2019
    Messages:
    2,803
    Location:
    San Diego
    #10 Wennfred, Oct 17, 2019
    Last edited: Oct 17, 2019
    This is a Tri-band router using this MU-MIMO technology, see if you can turn that feature off and just send raw signal from either 2.4 or the 5ghz. The issue is with this router if you can see your neighbors SSID, re-install your old router to isolate this.

    Read the reviews on Amazon for a possible fix, this router has some issues.

    This is from a user that found a fix:

    “I say that because the fix for "Connected, no internet" for me was to disable MU-MIMO on the router. After logging in to the router's web admin interface, manually change the URL from "home.html" to "advanced-wireless.html". Look on the available tabs for the option to disable MU-MIMO. I disabled MU-MIMO and now my Samsung S7 Edge stays connected perfectly.”

    Give that a try and let us know, Thanks

    Fred
     
    • Helpful x 1

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC