Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

PCS_a023 Unable to Charge ... Out of Nowhere

Hurricane4911

IT Guy From 1980-2013, Retired
Jul 29, 2021
431
510
Tampa
"won't plug in"... Is there something physically preventing the cable from entering like it should? I've seen cases where the locking mechanism stayed "locked" without the cable in. You might want to try unlocking the port, or using the manual release cable in the trunk if all else fails, if that's the case.
Thanks,
My bad, I described it incorrectly.

Plugs in, but will not charge. New clue...
5 minutes later I got the update msg for software 16.3 (on 16.2).
Update failed

🤔
 
  • Disagree
  • Like
Reactions: GOVA and GtiMart

Hurricane4911

IT Guy From 1980-2013, Retired
Jul 29, 2021
431
510
Tampa
Just saw this today (part 2 is also out there). Hope you don’t have the same problem

Thanks for the video...
My symptoms are somewhat different. I get just 2 messages. Charge door does not open. Plugging in yields no light at the connector. No other issues.

I've tried a suite of reset techniques
  • Scroll wheel
  • Change tire config
  • Pulled 12v cables.
Interesting that after the first occurrence of the error,
Car tried to upgrade 2x from 16.2 to 16.3.
Failed at 60% mark.

I'm thinking this is software related. Possibly an upgrade to the 2022.20 release will set things right.
Tampa is booked thru mid-August, so I'm taking the car to Sarasota. Good news is Tesla is building a big SC in St. Pete.

HVP_w015
PCS_a023

If anyone has seen these codes in pairs before, thanks for any info you can share.
😎
 
Last edited:
  • Disagree
Reactions: GOVA

theocguy

M3RWD - MSM/BLK/OD:03/22/Picked up 10/31/2022
Feb 11, 2022
371
125
Southern CA
Thanks for the video...
My symptoms are somewhat different. I get just 2 messages. Charge door does not open. Plugging in yields no light at the connector. No other issues.

I've tried a suite of reset techniques
  • Scroll wheel
  • Change tire config
  • Pulled 12v cables.
Interesting that after the first occurrence of the error,
Car tried to upgrade 2x from 16.2 to 16.3.
Failed at 60% mark.

I'm thinking this is software related. Possibly an upgrade to the 2022.20 release will set things right.
Tampa is booked thru mid-August, so I'm taking the car to Sarasota. Good news is Tesla is building a big SC in St. Pete.

HVP_w015
PCS_a023

If anyone has seen these codes in pairs before, thanks for any info you can share.
😎
did the issue get fixed? what was the root cause? I have the both error codes on the brand new model 3 RWD (50 hours old car).
 
  • Like
Reactions: GOVA

Hurricane4911

IT Guy From 1980-2013, Retired
Jul 29, 2021
431
510
Tampa
@Hurricane4911 any update on how this was resolved for you? I had the same symptoms - Tesla came by and replaced the charge port assembly (out of warranty)... thinking it would fix it. But it hasn't :( so they're still reviewing. Thanks for any comments
Yes,
The ECU Charge port controller was replaced.
Mine was Gen 4 part #
NA(1537264-00-B)

A bit of research showed there was a rash of ECU replacements earlier in 2022.

No cost.
 
  • Like
Reactions: zeezz

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top