TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

PEM/Motor temp

Discussion in 'Roadster 2008-2012' started by Bunnak, Aug 17, 2019.

  1. Bunnak

    Bunnak Member

    Joined:
    Jun 13, 2018
    Messages:
    165
    Location:
    Irvine, CA, USA
    EDB5AD3A-3FB5-457E-9195-927799B13AD5.jpeg
    Sorry for another newbie question here. Drove for 10 mins at no more than 40 mph around city and PEM temp is at 42 degrees Celsius and motor temp at 44 degrees. PEM goes down to 36 degrees when I’m at a stoplight. It’s a nice 73 degrees outside. Last weekend I drove from Orange County to LA for the So Cal Roundup and then to Malibu (30 miles). Stopped for 30 minutes in Malibu and then drove around 70mph for about 90 mins (85 miles) back home. When I got home I got a “Power train service required” message—code 1144. My car (#1339)has about 22,000 miles now...never had power train message before. Should I be concerned?
     
  2. Logticom

    Logticom Roadster Sport EU #243

    Joined:
    Jul 19, 2018
    Messages:
    77
    Location:
    Zwolle The Netherlands
    Does your rear blower (under the trunk) come on while driving / charging?

    1144 is pem fan problem.
     
  3. im4uttx

    im4uttx Supporting Member

    Joined:
    May 28, 2019
    Messages:
    107
    Location:
    Spicewood, TX
    The VDS message page says error 1144 is possibly coolant level or PEM/motor fan issue (could be connectors/wiring.
    Roadster VDS Messages

    That's all I got...
     
  4. Logticom

    Logticom Roadster Sport EU #243

    Joined:
    Jul 19, 2018
    Messages:
    77
    Location:
    Zwolle The Netherlands
  5. Bunnak

    Bunnak Member

    Joined:
    Jun 13, 2018
    Messages:
    165
    Location:
    Irvine, CA, USA
    the rear blower does come on while charging. when driving hard for me to tell? i've actually never paid attention because there was always other noises coming from the car...haha! I read up on prior posts about PEM temp and it appears high 40s is OK. I'll just see if that power train service required message comes again. if so i'll let @ExecMotorwerkz take a look.
     
  6. gregd

    gregd Active Member

    Joined:
    Dec 31, 2014
    Messages:
    2,165
    Location:
    CM98
    I've had both 1144 and 1146 errors, and both appear related to getting enough airflow through the PEM. The connector contact issue is usually the cause, but it can also be related to the connecting duct between the blowers and the PEM itself. Assuming they aren't blocked with debris, if they aren't sealed properly to the PEM, the PEM will complain that the airflow (determined by temperature changes?) isn't what was expected for the current being offered to the fan motor. We finally fixed my 1144 / 1146 errors with a combination of a replacement of the contacts in both the PEM and wire harness, and with some foam weather stripping to seal the duct.

    BTW, since your PEM temperature varies so much with your driving, that means that you have the PEM Fan Upgrade (single motor, two blowers), since either a high PEM or Motor temp will push the fan speed up. If the motor is hot it will signal the fan to blow more air, but that will also push more air to the PEM at the same time, lowering its temperature more than might otherwise be needed. Not a problem, just an observation.
     
    • Informative x 1
  7. hcsharp

    hcsharp Active Member

    Joined:
    Jun 7, 2011
    Messages:
    3,191
    Location:
    Vermont
    No, not when it's only 73 F ambient temp. My PEM never sees high 40s, not even when it's in the low 90s (F) outside (about as warm as it gets around here).
     
  8. Bunnak

    Bunnak Member

    Joined:
    Jun 13, 2018
    Messages:
    165
    Location:
    Irvine, CA, USA
    Yikes...
     
  9. Bunnak

    Bunnak Member

    Joined:
    Jun 13, 2018
    Messages:
    165
    Location:
    Irvine, CA, USA
    When got #1339 three months ago part of the deal was for the SC to do an annual service—I saw the invoice so indeed it was done. SC gave the car a clean bill of health. However I’m not convinced PEM cleaning was done? Invoice didn’t mention anything about PEM cleaning.
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC