TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Rdio. Any technical help available?

Discussion in 'Model S: User Interface' started by Dborn, Dec 10, 2014.

  1. Dborn

    Dborn Confirmed

    Joined:
    Aug 26, 2011
    Messages:
    2,079
    Location:
    Sydney, Australia
    Just got my car yesterday in Australia. Signed up for a free Rdio account, but car says it cannot use a basic account. Suggested that because i signed up over the web, that might be the problem. Then i deleted that account, downloaded the app to my iPad and recreated the account. Same problem. Subscription seems expensive for the amount of use i will get from the app. Any suggestions/workarounds?
     
  2. J1mbo

    J1mbo Member

    Joined:
    Aug 20, 2013
    Messages:
    611
    Location:
    UK
    In the UK, Tesla use their own account which they set up for you before you take delivery (but often does not become live until a day or so after collection).

    Did you change the login details in the car? If so, have a word with your DS to get the Tesla account details reinstated and activated.
     
  3. Dborn

    Dborn Confirmed

    Joined:
    Aug 26, 2011
    Messages:
    2,079
    Location:
    Sydney, Australia
    Thanks but Tesla has been open here for two days. It is like herding cats down there! A typical sergeant Schultz " I don't know nothingk!"
     
  4. Gizmotoy

    Gizmotoy Active Member

    Joined:
    Sep 16, 2013
    Messages:
    3,155
    Location:
    Bay Area, CA
    Maybe ownership? The account info should have been entered before you took delivery, though Tesla told me at the time it can take up to 24 hours to retrieve the login info. Tesla can enter it remotely if not. Most people probably do it through their SC, but ownership was able to add mine.
     
  5. Dborn

    Dborn Confirmed

    Joined:
    Aug 26, 2011
    Messages:
    2,079
    Location:
    Sydney, Australia
    Ownership, actually ServiceHelpAU has been very helpful and have resolved the issue. Only problem is an exchange of emails takes overnight so the process is a bit prolonged. It seems they pushed the log in details to the car overnight and a reboot plus press of the log in button, has fixed the problem.
     

Share This Page