Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

screen scrambled after v10

KSilver2000

Active Member
Dec 23, 2017
1,368
2,438
CA
A day after getting the v10 update on a MCU1, the screen started to become scrambled and unresponsive occasionally. I don't know whether the timing is just a coincidence or the v10 actually created the issue.
Anyone else have similar problems?

The first picture is the prompt asking to update to 32.12.2, which I probably will hold off on based on others' experience.

IMG_8810.jpg
IMG_8809.jpg
IMG_8811.JPG
 

KSilver2000

Active Member
Dec 23, 2017
1,368
2,438
CA
I was getting that also on my 2016 MCU1 at times on v9. Since loading v10 I have not seen it. Reboot always cleared it for me under v9.

Interesting. I had never had this issue since getting the car until after upgrading to v10. And to clarify, the reset/reboot did clear the issue. But, the issue would come back again after a few days. Again, could be coincidental. No evidence to correlate the two. But, the timing is suspect.
 

tranzndance

Member
Sep 10, 2017
495
325
Bay Area
Had there been other changes like going on a road trip and using superchargers? Garbled text seemed to coincide with road trips for me on v9. Haven't experienced it since v10.
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top