Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Summon using keyfob only works < 5 feet (after MCU2/AP3 update)

pentech

Member
Jul 6, 2017
50
21
San Jose, CA
Hi- I'm having this strange problem on my Tesla model X, and was wondering if anyone else has experienced it. This only starting to happen after I got the MCU2 and AP3 upgrade.

In the past, I was able to press and hold the middle button of the keyfob from around 15-20 feet away and the yellow lights would start flashing. Once this happens, I can press the bottom button of the keyfob and the Tesla would slowly back out of my garage.

Now, if I press the button from 15-20 feet away, I can hear the car turn on, but no flashing yellow lights (so summon won't work if I press the back button). The flashing lights only come up when I'm standing < 5 feet from the car. Also, I replaced the battery, rebooted the car, and powered down the car and it still happens. I'm on FW 2020.28.6. In addition, the summon never works anymore from the Tesla App. The error message I get from the Tesla App is always, "Summon Failed Summon cannot be started at this time". I tested this at home, the local park, grocery store, at work, at my children's daycare parking lot. Before, it would always work in these locations.
 

ShawnA

Supporting Member
Nov 13, 2017
925
674
Edwardsburg, MI
Hi All,

You do not mention the level of software in your phones and whether iPhone or Android...
A quick thing to try is delete the phone software and add it back, try the function again...
It has worked many times for me.

Good luck,

Shawn

PS - My iPhone software is currently 3.10.7
 

fr100

Member
Dec 27, 2017
474
550
Northern CA
I have the same problem. I can sometimes get it to work with the key fob standing right next to it. It never works from the app and i get the summon failed error. I had the service center check it out and they said no problem found even though it didn't work with the key for them either. They just said summon sometimes doesn't work due to the ground not being flat or "other conditions." My Model 3 works fine in the same conditions.
 

forkee

Member
Jul 20, 2018
771
959
Southern California
have you tried checking the summon distance in the car settings. maybe it was changed
 

Attachments

  • summon.jpg
    summon.jpg
    33.7 KB · Views: 15
  • Disagree
Reactions: ABC2D

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top