Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register
  • The final cut of the 9th episode of the Tesla Motors Club Podcast, featuring Chad Schwitters, the former president of Plug In America, is now available. You can watch it now on YouTube or listen to it on all major podcast networks.

Thinkware F800 Pro does not go into Parking mode

I have a Thinkware F800 Pro 2 ch Dashcam professionally installed for my 2016 MS 85D. Overall, the cam does work on each channel. The issue I have is that the Dashcam records continuously 24x7 and does not record in parking mode. I am concerned about drainage of my 12V battery.

I contacted the vendor BlackboxMyCar tech support and they recommended to check that the yellow wire is to continuous power and red to ignition. Their response verbatim,

"In order for parking mode to work, the yellow wire on the hardwire kit needs to be connected to a constant fuse (one that remains on when the vehicle is off), the red wire to an ignition-switched fuse (one that turns off when the vehicle is off) and the black wire to a ground bolt.
This is because the Thinkware camera must receive a signal from the ACC line to switch over to parking mode.
In our experience, we have seen that the wiring is exactly the same as gasoline powered vehicles.
Thus, I would recommend you check with your installer to ensure that the ACC line is actually turning off when the vehicle is off and the BATT line is consistently turned on when the vehicle is on."

I also researched and found similar recommendation online F800 Parking mode does not work

Can anyone confirm this (yellow to continuous, red to ignition)?

I attached a screenshot showing the Dashcam settings already have Parking mode enabled. Yet, there have been no parking mode files in my SD card, only 24x7 files in continuous mode.

The pro installer initially pushed back saying parking mode is dependent on GPS settings but his experience is based on a Blackvue whereas I have a Thinkware and when I looked at the F800 Pro manual, parking mode seems to depend on 1) impact detection 2) motion detection 3) timer setting and there does not seem to be a dependency on GPS. The installer agree to verify the wiring next week . I want to go in prepared with information from other users who have successfully enabled parking mode.
 

Attachments

  • Thinkware F800 pro settings 3-4-18.jpg
    Thinkware F800 pro settings 3-4-18.jpg
    98.8 KB · Views: 92
I have a Thinkware F800 Pro 2 ch Dashcam professionally installed for my 2016 MS 85D. Overall, the cam does work on each channel. The issue I have is that the Dashcam records continuously 24x7 and does not record in parking mode. I am concerned about drainage of my 12V battery.

I contacted the vendor BlackboxMyCar tech support and they recommended to check that the yellow wire is to continuous power and red to ignition. Their response verbatim,

"In order for parking mode to work, the yellow wire on the hardwire kit needs to be connected to a constant fuse (one that remains on when the vehicle is off), the red wire to an ignition-switched fuse (one that turns off when the vehicle is off) and the black wire to a ground bolt.
This is because the Thinkware camera must receive a signal from the ACC line to switch over to parking mode.
In our experience, we have seen that the wiring is exactly the same as gasoline powered vehicles.
Thus, I would recommend you check with your installer to ensure that the ACC line is actually turning off when the vehicle is off and the BATT line is consistently turned on when the vehicle is on."

I also researched and found similar recommendation online F800 Parking mode does not work

Can anyone confirm this (yellow to continuous, red to ignition)?

I attached a screenshot showing the Dashcam settings already have Parking mode enabled. Yet, there have been no parking mode files in my SD card, only 24x7 files in continuous mode.

The pro installer initially pushed back saying parking mode is dependent on GPS settings but his experience is based on a Blackvue whereas I have a Thinkware and when I looked at the F800 Pro manual, parking mode seems to depend on 1) impact detection 2) motion detection 3) timer setting and there does not seem to be a dependency on GPS. The installer agree to verify the wiring next week . I want to go in prepared with information from other users who have successfully enabled parking mode.

Did you find a way to get this to work?
 
Sorry for not updating this thread. Got busy with work and went dark. My F800 Pro now turns off when cars is "off" and turns back on when I open the doors but parking mode still does not seem to work. Same settings as in OP. I don't know what the shop did differently the 2nd time. I need to go back to the shop a 3rd time and see if Icefree's suggestions can help.
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top