TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Vehicle Systems are Powering Up

Discussion in 'Model 3' started by xpitxbullx, Jul 5, 2018.

  1. xpitxbullx

    xpitxbullx Member

    Joined:
    Jun 15, 2018
    Messages:
    210
    Location:
    Las Vegas
    WTF?!? It stayed like this for 15 minutes. Called Tesla Service Center. Ran through the reboot with the steering wheel and the shutdown under the service button. Also did all this after removing my USB stick with music. They had no answer. I tried it with a key card and then it also gave me a “Can’t maintain vehicle power. Vehicle may quit driving or shut down”. The message went away, the air conditioning almost kicked on then it went back to “System Powering Up”. They told me to let it sleep for an hour or two then try again. If it doesn’t work, they’ll tow it to a SC and give me a loaner. I GOT SH*T TO DO! ARGHHHH!!!

    Firmware - 2018.21.9
    No update messages

    Charge - 230 miles. Won’t accept the charging cable either.

    Last driven - 15 hrs ago. Parked in my garage. 90 degrees.

    Any ideas?
     
  2. Johnny Mac

    Johnny Mac Member

    Joined:
    Apr 9, 2016
    Messages:
    54
    Location:
    Alabama
    Thanks you’re making me really excited for my delivery on Saturday. Not
     
    • Funny x 1
  3. xpitxbullx

    xpitxbullx Member

    Joined:
    Jun 15, 2018
    Messages:
    210
    Location:
    Las Vegas
    You should still be excited. I’ve had a blast with mine until this moment.
     
  4. xpitxbullx

    xpitxbullx Member

    Joined:
    Jun 15, 2018
    Messages:
    210
    Location:
    Las Vegas
    Checked the voltage on my 12v battery and it was 12.0v. It should read 12.8 or slightly higher. Charging it now and seeing if that helps. Seems my car has not maintained this battery lately like it’s supposed to.
     
  5. xpitxbullx

    xpitxbullx Member

    Joined:
    Jun 15, 2018
    Messages:
    210
    Location:
    Las Vegas
    FINALLY!!! :mad:

    I charged the 12v battery and after a reboot, valet, reboot, personal profile, brake, open door, close door, scream, reboot, valet, open door, kick dog, apologize to dog, give dog a treat, cry, close door, reboot, personal profile...

    the car has re-engaged and returned to normal including charging its own stupid little battery.

    p.s. I didn’t really kick my dog. o_O
     
    • Like x 2
    • Funny x 2
  6. UZJedi

    UZJedi Member

    Joined:
    Apr 4, 2016
    Messages:
    140
    Location:
    Seattle, WA
    I would still schedule a service appointment. Either your 12v is already bad or the car is having issues charging it properly. Either way, service should take care of it.
     
    • Like x 1
  7. xpitxbullx

    xpitxbullx Member

    Joined:
    Jun 15, 2018
    Messages:
    210
    Location:
    Las Vegas
    E485BA88-B793-4162-B37E-14B0DFAD3AE7.jpeg
     
    • Like x 3
    • Funny x 2
    • Love x 1
  8. xpitxbullx

    xpitxbullx Member

    Joined:
    Jun 15, 2018
    Messages:
    210
    Location:
    Las Vegas
    They are calling in the morning and taking it in for an inspection. Maybe I’ll get lucky and get a P100D loaner :)
     
    • Like x 1
  9. akidesir

    akidesir Member

    Joined:
    Apr 25, 2018
    Messages:
    149
    Location:
    Toronto, Ontario
    I had this happen to me earlier this week in the morning. It went away after I waited and so far everything is fine.
     
  10. ksumnole

    ksumnole Member

    Joined:
    May 1, 2018
    Messages:
    118
    Location:
    Ontario
    This happened to me too about a week ago.
    Got in car and got the "Vehicle Systems are Powering Up" message. After 10 seconds or so I got the “Can’t maintain vehicle power. Vehicle may quit driving or shut down” message. Screen then went black and the A/C did some weird stuff.

    After about 30 seconds, the screen came back up and everything started fine. I called Tesla and they said that my battery is fine (seems that is the message you will get when your 12V battery is low) and that they think the car got stuck in a start up loop.
    Basically it's a software bug.

    He forwarded the info to the software guys.

    I haven't had the issue again, but will let you guys know if it happens.
     
    • Informative x 2
  11. xpitxbullx

    xpitxbullx Member

    Joined:
    Jun 15, 2018
    Messages:
    210
    Location:
    Las Vegas
    Went to the SC today. They said it would take a few hours to run diagnostics and they had no loaner car today. Made an appointment for next week when a loaner would be available. Hope it doesn’t happen again before then.
     
  12. xpitxbullx

    xpitxbullx Member

    Joined:
    Jun 15, 2018
    Messages:
    210
    Location:
    Las Vegas
    ARGHHH!!! Happened again. I was able to get it to work after about 30 minutes. Had to charge the little battery again!
     
  13. xpitxbullx

    xpitxbullx Member

    Joined:
    Jun 15, 2018
    Messages:
    210
    Location:
    Las Vegas
    I got it back from the SC. A connector wasn’t snapped completely while they were building the car. It slowly came loose. They snapped it back together, checked all of the other connectors and it’s running perfectly again.

    Simple error on the assembly line.
     
    • Like x 1
  14. RayK

    RayK Member

    Joined:
    Apr 5, 2016
    Messages:
    441
    Location:
    San Jose, CA
    Do you get your P100D loaner? Glad it was a simple fix.
     
  15. xpitxbullx

    xpitxbullx Member

    Joined:
    Jun 15, 2018
    Messages:
    210
    Location:
    Las Vegas
    They didn’t have any Tesla loaners so they gave me an Infiniti QX70 luxury SUV with blacked out windows :)
     
  16. maingirl22

    maingirl22 Member

    Joined:
    Aug 27, 2018
    Messages:
    14
    Location:
    AZ
    Happening to me now, I'm stuck in parking lot at work on hold after first set of resets did nothing. It's 100deg out and I'm dying.
    This is day 2 driving my car
    charging stopped midway last night but I figured it was update? Had the weird car needs service message too but all was fine this morning so I figured update fixed everything and came to work.
     
  17. xpitxbullx

    xpitxbullx Member

    Joined:
    Jun 15, 2018
    Messages:
    210
    Location:
    Las Vegas
    Tell SC to come get the car now and have a loaner ready immediately. They are pretty good about that. Hope it’s a simple fix. Mine has been golden after they fixed it the first time.
     
  18. maingirl22

    maingirl22 Member

    Joined:
    Aug 27, 2018
    Messages:
    14
    Location:
    AZ
    Yeah, finally heard back today that it was a connector failure on harness. They are hoping to get it back to me tomorrow, which means < 1 week down time. And they gave me a P85 as loaner, so we haven't had to miss out on the fun driving while we wait.
    That's so good to hear that you haven't had any other issues, crossing my fingers!
     
    • Like x 1

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC