TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

2018.12 has ruined the audio system

Discussion in 'Model S: User Interface' started by sorka, Apr 21, 2018.

  1. Tech_Guy

    Tech_Guy ALWAYS IN LUDICROUS MODE! P90D>P100D Upgrade

    Joined:
    May 6, 2016
    Messages:
    1,169
    Location:
    Los Angeles
    #121 Tech_Guy, Aug 3, 2018
    Last edited: Aug 3, 2018
    @ebrand I don't know that your issue is related to whats being discussed in this thread you can confirm by checking the software version your car is currently running and report back with that.

    As far as slacker audio quality the first step is to request your slacker credentials by emailing Tesla. Then use that login to change your account settings> general settings (pictured below), and turn on the Maximum Audio Quality switch. Be sure not to change your given password as I've been told it can cause issues.

    Also I believe the random news updates are related to the DJ button on the in car display it you de-select that you will no longer get those updates. If that doesn't solve it you can also check within slacker website again under the Account Settings, General Settings option you can turn off Headline News updates (again pictured below)

    Screen Shot 2018-08-03 at 11.43.28 AM.png

    Screen Shot 2018-08-03 at 11.38.03 AM.png
     
  2. HE75D

    HE75D Member

    Joined:
    May 11, 2018
    Messages:
    8
    Location:
    California
    Turning on the Maximum Audio Quality really makes a noticeable difference. But I would then notice a drop off in sound quality. After logging in to the tesla slacker acct, the Maximum Audio Quality is turn back off. This would repeat itself after turning back on at random intervals; sometimes on the same day. I reported this to Slacker who said it was a Tesla issue. I escalated this to Tesla who said it was a Slacker issue as they couldn’t reproduce it to find any reason the car would change the websit setting. Anyone else has this issue or know if a solution?
     
  3. Tech_Guy

    Tech_Guy ALWAYS IN LUDICROUS MODE! P90D>P100D Upgrade

    Joined:
    May 6, 2016
    Messages:
    1,169
    Location:
    Los Angeles
    I've seen the same and I would guess its Tesla running a script to turn it off over a large set of accounts, I also doubt the phone tech support would know about such things. I just check it regularly infact today mine was turned off again.
     
  4. AmpedRealtor

    AmpedRealtor Well-Known Member

    Joined:
    Jun 30, 2013
    Messages:
    6,320
    Location:
    Phoenix, AZ
    My understanding is that this only works for the web browser client. The settings are device-specific, changing it on the web site does not change the vehicle setting. Each device has to have its own setting.
     
  5. EVO11

    EVO11 Member

    Joined:
    Oct 31, 2017
    Messages:
    42
    Location:
    Fremont, CA
    Really, we need to pay for an internet "subscription" now, or is this something that only affects new car purchases? Couldn't find anything about it doing a rough Google search on the subject...
     
  6. battleroyale

    battleroyale Member

    Joined:
    May 24, 2017
    Messages:
    164
    Location:
    Bay Area
    I went in and checked my tesla slacker account recently and the max audio quality had been reset to off. I had set it to max when I originally got my car.
     
  7. jruiz510

    jruiz510 Member

    Joined:
    Jun 22, 2018
    Messages:
    93
    Location:
    Fremont
    #127 jruiz510, Aug 24, 2018
    Last edited: Aug 24, 2018
    I posted a thread about my premium sound package on my MS but I didn't realize it was in the wrong section....anyways I'm just going to repost my concern here....

    I just got my new MS but how do I know the premium sound is included besides the package being stated on the price sheet? I didnt really test drive one without it so I don't know the difference. I have an equalizer with the following modes: off standard and high. I honestly cant tell the difference on the Bass on any of those modes (radio and bluetooth ). I was also supposed to have two subs and I can't even tell if they are turned on. I checked my trunk and I dont see any subs there nor noticeable tweeters inside the car. I know how subs are suppose to sound since I've had a pair of 10s and 12s in the past and i dont hear anything but the base car sound system.

    Are the tweeters and subs suppose to be hidden? Also if someone can recommend a good equalizer setup to test the Bass that would be lovely since apparently setting it up to max on all modes (off standard and high) doesn't sound different when I play my music.
     
  8. thecloud

    thecloud As rhythm raced inside, the ship came alive

    Joined:
    Nov 24, 2014
    Messages:
    1,761
    Location:
    Sunnyvale, CA
    First of all, the Model S doesn't have two subwoofers. Why do you think it was supposed to have two?

    Here's a picture showing the location of the subwoofer in the trunk. If you have the premium sound package, then the right rear corner area is filled in and looks different than the left rear corner. If you don't have it, then both corners are open to the lower trunk area.

    [​IMG]

    As for equalizer modes, the "Immersive Sound" toggle (off / standard / high) also indicates that you have the premium sound package with a newer MCU (media control unit). Older models with a first-generation MCU have a "Dolby Surround" option instead.

    To properly test the sound system, you probably want to put some high-quality digital audio files onto a USB stick and play those. (Try FLAC which is lossless, or 320 kbps if you use MP3 format.) By default, unless you log into a personal Slacker account and set the audio quality to 320 as mentioned upthread, you're going to get a lower-quality stream.
     
    • Informative x 1
    • Like x 1
  9. xceler8tion

    xceler8tion Member

    Joined:
    Jun 16, 2017
    Messages:
    73
    Location:
    CA
    I got updated to 2018.34 and the sound quality took a huge dip. The bass sounds way over compensated and treble lacks clarity. I have the standard audio. Anyone else notice the same?
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC