Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register
  • TMC Podcast #11 will stream live Saturday at 1PM PDT. We will be joined by special guest JT Stukes, a former engineer at Tesla. You can watch it live and participate in the chat on YouTube. We will addressing viewer comments and questions. For more information, follow the TMC Podcast #11 thread.

Autopilot is not working

I got my Tesla model 3 four days ago and today when I was on the highway I noticed that I don’t have the autopilot option. (Blue steering wheel icon).
I have enabled it under settings, tried to reset the screen and even calibrated the cameras. Didn’t help.
Has anyone experienced that and was able to fix?
Thx !
 
  • Funny
Reactions: powertoold

TBrownTX

Active Member
Dec 25, 2020
1,034
1,219
Dallas, TX
I got my Tesla model 3 four days ago and today when I was on the highway I noticed that I don’t have the autopilot option. (Blue steering wheel icon).
I have enabled it under settings, tried to reset the screen and even calibrated the cameras. Didn’t help.
Has anyone experienced that and was able to fix?
Thx !
It takes time for the cameras to calibrate, mine took a few days to show up. If you reset and choose to calibrate the cameras, you reset them again and it will take even longer to show up. Go rack up some miles and it'll light up soon enough!

Tim
 
I got my Tesla model 3 four days ago and today when I was on the highway I noticed that I don’t have the autopilot option. (Blue steering wheel icon).
I have enabled it under settings, tried to reset the screen and even calibrated the cameras. Didn’t help.
Has anyone experienced that and was able to fix?
Thx !
If grey, it is ready to use autopilot. It can determine lanes etc. If blue, then it is engaged/using. If no steering wheel then it can't determine lanes and won't engage.
 
So autopilot is working!!👏👏
When I watched that video online I noticed that they animated lanes on the screen turned blue. Mine didn’t.
Any reason why?
Hmm, no idea really. While in autopilot I've not experienced that. Reading around someone suggested doing a hard boot to see if that clears it up. Another suggestion, although I find it odd, is that the car isn't 100% confident where lanes are. If that were true, I would think it would just disengage, and steering wheel icon would go grey, or go away.
 
So autopilot is working!!👏👏
When I watched that video online I noticed that they animated lanes on the screen turned blue. Mine didn’t.
Any reason why?
Are you sure its actually on autopilot and not just cruise control? If the lines are blue it will follow the road. Push the right stalk down 2x rapidly. The first down activates cruise control and the second down is autopilot which makes the lanes blue.
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top