Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register
  • The final cut of the 8th episode of the Tesla Motors Club Podcast, featuring Balazs Biro, of the prominent Hungarian EV channel Villanyautósok, is now available. You can watch it now on YouTube or listen to it on all major podcast networks.

Chademo adapter not communicate

I recently purchased a Chademo adapter from Tesla and used only once last Friday. But when I tried to charge with the adapter again today. It could not start the charging and just stopped. The charger screen showed it can not communicate with the vehicle. I tested two different DC charging station but all failed (Installed by Electric Vehicle Institute). Since my car still can be charged using normal Tesla charger and J-1722, I don't know whether it's my adaptor's issue or just bad luck that all station could not recognize Tesla?

Thanks
 
There are two ways to use the CHAdeMO adapter. The first is to plug the adapter in the car first, and then plug the charger to the adapter. The second is to plug the adapter to the charger cable first, and then plug that into the car. Both methods might work depending on the charger, I believe the Tesla manual says you should try both. Have you tried both?
 
  • Helpful
Reactions: Rocky_H
Upvote 0
Two things:

Tesla’s CHAdeMO adapter is very sticky when you try to connect it to the chargers. I almost always have to put the charger on my knee and slam the adapter down hard to get a *click* sound, which means the two are connected. Sometimes a few attempts. Without the *click*, it means the two are not fully connected, and there will be an error.

Believe it or not, the CHAdeMO adapter has firmware updates that are done by Tesla service center. Make sure you have the latest firmware.

Good luck!
 
Upvote 0

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top