TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

Getting a crackly sound from front driverside speaker...

Discussion in 'Model S: User Interface' started by AluminiumStork, Jan 9, 2015.

  1. AluminiumStork

    Joined:
    Dec 12, 2014
    Messages:
    20
    Location:
    Miami, Florida
    Anyone else encounter this issue? It does it when it wants to 9heard it 3 times but once the radio comes on it disappears... so I am keeping my phone ready to record it cause Murphy's law states that Tesla will not be able to replicate it when I take it in...
     
  2. benjiejr

    benjiejr Technogeekextraordinaire

    Joined:
    Nov 20, 2014
    Messages:
    644
    Location:
    San Antonio, Texas
    I am getting this too. Have a technician visiting me in 30 minutes for some other minor things and will also mention this.
     
  3. Forty Creek

    Forty Creek Member

    Joined:
    Aug 27, 2013
    Messages:
    443
    Location:
    Carlisle, Ontario
    I have had that same sound several times, but not in the past couple of months. Somewhere on a thread it was suggested that the noise was interference from certain cell phones. Come to think of it, mine was a Iphone 4s at the time and I switched to the Iphone 6 in November. Haven't heard the crackling sound since. Perhaps this is a coincidence?
     
  4. Majerus

    Majerus Member

    Joined:
    Jan 21, 2010
    Messages:
    698
    Location:
    Illinois
    My tweeter does this, I really should get on the service center to fix it as it has made weird sounds since day one.
     
  5. benjiejr

    benjiejr Technogeekextraordinaire

    Joined:
    Nov 20, 2014
    Messages:
    644
    Location:
    San Antonio, Texas
    Update... the service technician checked it out this morning and said that Tesla is aware of it. He said it was fixable via a software update coming soon or possibly in 6.1. I haven't tested it much, but it actually seems to have gone away after 6.1. *fingers crossed*
     
  6. dkat

    dkat New Member

    Joined:
    Jun 20, 2014
    Messages:
    4
    Location:
    New York
    Mine does this too. Started recently. Happens on all audio formats. Iphone6
     
  7. anxman

    anxman Member

    Joined:
    Dec 21, 2014
    Messages:
    363
    Location:
    san francisco, ca
    I'm experiencing this on my P85D and I also experienced this on my 2013 P85.
     
  8. TTT

    TTT Member

    Joined:
    Jul 10, 2014
    Messages:
    352
    Location:
    San Diego
    Glad to hear this may be fixed. Yes, this has been a known issue

    RF (Radio Frequency) Interfearance - Cell Phone - Stereo amp
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC