TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Mirror not tilting when in reverse.

Discussion in 'Model S: Interior & Exterior' started by AMPd, Sep 28, 2015.

  1. AMPd

    AMPd Active Member

    Joined:
    Nov 27, 2012
    Messages:
    1,547
    Location:
    Northern California
    I checked the settings and AUTO TILT is on, but when I put the car in reverse the mirror does not tilt, it used to.
    Anyone know what's going on and how I can fix it?
     
  2. OverZealous

    OverZealous Member

    Joined:
    Oct 15, 2014
    Messages:
    68
    Location:
    Louisville, KY
    Quick thought: Are the mirrors positioned differently for reverse? If you put the car into reverse (hold the brake!), you can then adjust them to where you prefer, and save them to your profile.

    It's possible that your tilted adjustment is the same as your un-tilted adjustment, so you wouldn't see a difference.
     
  3. Sogorman

    Sogorman Member

    Joined:
    Nov 8, 2014
    Messages:
    205
    Location:
    Phoenix, AZ
    @AMPd have you tried rebooting both the instrument cluster and the main touchscreen?
     
  4. FLDarren

    FLDarren Member

    Joined:
    Apr 19, 2014
    Messages:
    618
    Location:
    Seminole, Fl.
    Reboot should do it. my drivers side stopped tilting a few weeks back. Reboot worked.
     
  5. trils0n

    trils0n 2013 P85

    Joined:
    Feb 12, 2013
    Messages:
    1,295
    Location:
    SF Bay Area
    Also, about half the time the service center seems to reset this function when installing new firmware. The mirrors will still be set to auto tilt, but the tilt position will be reset. Need to put the car in reverse, set the mirrors again and save driver profile.
     
  6. CHG-ON

    CHG-ON Still in love after all these miles

    Joined:
    Jun 24, 2014
    Messages:
    2,766
    Location:
    Santa Cruz Mountains, USA
    This has happened to me on one service.

     
  7. AMPd

    AMPd Active Member

    Joined:
    Nov 27, 2012
    Messages:
    1,547
    Location:
    Northern California
    Thank you a for the response!
    OverZealous and CHG-ON and trils0nwere right, the mirrors needed to be repositioned!

    Thank you all again!
     
  8. supratachophobia

    supratachophobia Active Member

    Joined:
    Sep 24, 2014
    Messages:
    1,996
    Location:
    Columbus, Ohio
    You'll have to set it up again. This happens after a firmware update from the service center usually for me.
     
  9. jerry33

    jerry33 S85 - VIN:P05130 - 3/2/13

    Joined:
    Mar 8, 2012
    Messages:
    12,763
    Location:
    Texas
    It happens, but not often. Once in 2.5+ years for me.
     

Share This Page