TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Navigation problems drawing route on map

Discussion in 'Model S: User Interface' started by anselor, Jan 8, 2016.

  1. anselor

    anselor Member

    Joined:
    Jun 4, 2015
    Messages:
    18
    Location:
    Melbourne, FL
    I've been having weird issues with when routes are drawn on the map. These have manifested in 3 different ways:

    1. It will draw part of the route on the map. Some segments will be missing.
    2. The route is completely missing and only the destination flag is shown.

    For these 2, it will sometimes show the full route if I switch to a different zoom level.

    3. The map shows the wrong route. Sometimes it's the route for the previous place I navigated. Sometimes it happens if I miss a turn and it has to reroute.

    Are you seeing this? It seems like there are bugs in how it decides to expire map route tiles in the cache. This doesn't seem like something fixable at the service center.
     
  2. evp

    evp Nerd

    Joined:
    Nov 28, 2014
    Messages:
    292
    Location:
    Arvada, CO
    I've seen this happen now and again, especially on long road trips. A display reboot usually fixes it. Push both scroll-wheels on the steering wheel and hold them for 10 to 15 seconds until the display goes black. It doesn't seem to hurt to do it while driving, but I usually wait until parked.
     
  3. kort677

    kort677 Active Member

    Joined:
    Sep 17, 2015
    Messages:
    1,858
    Location:
    florida.
    try rebooting rebooting sometimes solves those issues
     
  4. darrenf

    darrenf Member

    Joined:
    May 30, 2015
    Messages:
    20
    This has been happening to me consistently for the past few days. I'm hopeful that 7.1, which is flashing to the car now, will fix this, either because of software changes or the reboots that are inherent to an upgrade.
     
  5. FlasherZ

    FlasherZ Sig Model S + Sig Model X + Model 3 Resv

    Joined:
    Jun 21, 2012
    Messages:
    7,019
    I have experienced the first two with 7.0 but not the last one. Others have said that Tesla knows of it and next release fixes it.
     
  6. anselor

    anselor Member

    Joined:
    Jun 4, 2015
    Messages:
    18
    Location:
    Melbourne, FL
    I spoke to someone at the SC today. He says that they're aware of the problem and are still working on it. For now, they recommend just rebooting when it happens. The fix is not in the 7.1 update that just came out.
     
  7. darrenf

    darrenf Member

    Joined:
    May 30, 2015
    Messages:
    20
    I used navigation about a half dozen times today on 7.1 and never had any problems. The traffic data was always present and the route was always properly highlighted on the large display.
     
  8. David99

    David99 Active Member

    Joined:
    Jan 31, 2014
    Messages:
    2,048
    Location:
    Brea, Orange County
    rebooting the main screen might or might not fix it. I tried rebooting a few times when it happened, and it did not fix it.
     

Share This Page