TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

New TPMS question

Discussion in 'Model 3' started by Darthbenji, Apr 16, 2019.

  1. Darthbenji

    Darthbenji Member

    Joined:
    Mar 27, 2018
    Messages:
    905
    Location:
    Ontario
    0D895BB3-CBFE-4E1F-A746-204A6542FCF5.jpeg Got new sensors today. After driving a bit three came on and one didn’t. Got a warning on the screen. Does this mean a dud sensor or it needs more time?
     
  2. Tony_YYZ

    Tony_YYZ Tezler Guru

    Joined:
    Apr 7, 2016
    Messages:
    1,718
    Location:
    Caledon, ON Canada
    Needs more time. Sometimes it takes a few drives before they register. If after a few drives/days then you might start looking into if it's a bad sensor.
     
  3. Darthbenji

    Darthbenji Member

    Joined:
    Mar 27, 2018
    Messages:
    905
    Location:
    Ontario
    Thanks Tony. How’s the high pitched sound?
     
    • Like x 1
  4. Tony_YYZ

    Tony_YYZ Tezler Guru

    Joined:
    Apr 7, 2016
    Messages:
    1,718
    Location:
    Caledon, ON Canada
    No problem!

    I posted an update in the thread today. It's very likely my ears that are the issue. With the sound dampening in the trunk, it doesn't bother me nearly as much anymore.
     
  5. Darthbenji

    Darthbenji Member

    Joined:
    Mar 27, 2018
    Messages:
    905
    Location:
    Ontario
    I’m in Brampton too. LR RWD. Would be an easy comparison to learn if I’m deaf or you’re nuts:)
     
    • Like x 1
    • Funny x 1
  6. Tony_YYZ

    Tony_YYZ Tezler Guru

    Joined:
    Apr 7, 2016
    Messages:
    1,718
    Location:
    Caledon, ON Canada
    I did hear it in two other 3's after I brought the issue up with service, but thank you.
     
    • Like x 1
  7. eCharcoal

    eCharcoal Member

    Joined:
    Aug 31, 2017
    Messages:
    190
    Location:
    Chicagoland
    How long did it take for the 4th one to turn on? I’m having a similar problem. Thanks.
     
  8. novox77

    novox77 1.21 Gigawatts

    Joined:
    Nov 25, 2017
    Messages:
    1,453
    Location:
    NH, MA
    I had this same problem when I bought aftermarket TPMS sensors on ebay. Supposedly compatible with my car, but the right rear never ever showed up. I RMA'd it and got another one. No dice.
     
  9. eCharcoal

    eCharcoal Member

    Joined:
    Aug 31, 2017
    Messages:
    190
    Location:
    Chicagoland
    Those I got were Tesla OEM which I knew it worked. Are the TPMS sensors covered under the vehicles warranty?
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC