TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Red Brake Warning Light Stays On

Discussion in 'Model 3: Driving Dynamics' started by Toddl3, Jul 3, 2018.

  1. 40milecommuter

    Joined:
    May 13, 2018
    Messages:
    18
    Location:
    Sacramento
    let us know. I don't see how this can "fix" the issue..maybe mask it....
     
  2. PeTina

    PeTina New Member

    Joined:
    Jul 17, 2018
    Messages:
    3
    Location:
    Los Angeles
    I have the same exact issue (brake light + washer fluid warnings). I noticed that once in a while I hear a metal clicking sound when I open my door and that's usually the precursor of the warning lights. It's audible in an indoor garage, not when I'm outdoor (due to noise pollution). I wonder if anyone else is noticing the same noise that precedes those warning lights.
     
  3. mongo

    mongo Well-Known Member

    Joined:
    May 3, 2017
    Messages:
    12,789
    Location:
    Michigan
    That sound us likely the battery pack main contactors activating to power the vehicle systems. If it is a SW filter initalization issue, then a short time period from power up to operation could exacerbate the issue.

    @40milecommuter yah, it might avoid the warning that power cycle (similar to the other wait to drive techniques) but may not address the core issue, unless the SW filter parameters require a full reset to be updated. Further reports will show which situation is happening...
     
  4. psyrob

    psyrob Member

    Joined:
    Apr 23, 2018
    Messages:
    65
    Location:
    Sherman Oaks
    +1 on having this issue: it is intermittent, happens with either the brake or the windshield wiper fluid warning light, not both at one time. And it happens every 7th or so time I start the car. I am going to try the reset suggestion tonight and see if it makes a difference
     
  5. chipsajoy

    chipsajoy Member

    Joined:
    Jul 16, 2018
    Messages:
    6
    Location:
    Los Angeles, CA
    So this worked all day yesterday and this morning, until I used Summon to back my car out of a tight space a little bit just now, then the lights came on when I got in the car trying to drive it away. I did another power down/up sequence and will see if it they come back again. I'm calling SC back reporting on this.
     
  6. chipsajoy

    chipsajoy Member

    Joined:
    Jul 16, 2018
    Messages:
    6
    Location:
    Los Angeles, CA
    It looks like Summon will cause the lights to come on. I rebooted the system and everything was fine, but after I used Summon then lights would come on.
     
    • Informative x 1
  7. mongo

    mongo Well-Known Member

    Joined:
    May 3, 2017
    Messages:
    12,789
    Location:
    Michigan
    Thank for the data point!
    I think that supports the "short time from car on to moving" software filter initialization hypothesis...
     
  8. Thunder7ga

    Thunder7ga Member

    Joined:
    May 20, 2018
    Messages:
    318
    Location:
    Johns Creek, GA
    Seeing same wiper fluid and brake warnings occurring for the first few seconds/minute of using the car but it does go away.
     
  9. opiuman

    opiuman Member

    Joined:
    Feb 11, 2016
    Messages:
    74
    Location:
    Anaheim, CA
    Car in service today, claim FW will fix it. They also flagged my car for a bootloader fix.
     
  10. Quickstart88

    Quickstart88 Member

    Joined:
    Mar 19, 2017
    Messages:
    238
    Location:
    Orange County
    Great - so a firmware will fix this. No concerns.... Thanks!
     
  11. opiuman

    opiuman Member

    Joined:
    Feb 11, 2016
    Messages:
    74
    Location:
    Anaheim, CA
    No luck, still seeing it. I didn't even bother to tell them it was unresolved yet.
     
  12. Rsdavis9

    Rsdavis9 Member

    Joined:
    Nov 27, 2017
    Messages:
    55
    Location:
    Nh
    Add me to the list.
    I only see the brake warning.
    Delivery 7/18/2018
    Firmware 2018.24.7
    I don't see windshield washer error and I don't know where it is located on screen.(could of missed it). Manual doesn't show pic of WW warning.
     
  13. opiuman

    opiuman Member

    Joined:
    Feb 11, 2016
    Messages:
    74
    Location:
    Anaheim, CA
    you have to press the red exclamation in the top right, I didn't realize this expanded into a list of additional issues for awhile.
     
  14. up2geek

    up2geek Member

    Joined:
    Jul 19, 2018
    Messages:
    6
    Location:
    Huntsville, AL
    Add me to the list. Washer fluid warning accompanied by the break warning that disappears shortly after driving. Might try the reboot mentioned earlier. I don't really use the winning feature as my father isn't a straight pull in and pull out. While these things are a little annoying it's nice to know it can most likely be fixed via ota update. Great community here and glad to know I'm not alone. IMG_20180720_133915.jpg
     

    Attached Files:

  15. up2geek

    up2geek Member

    Joined:
    Jul 19, 2018
    Messages:
    6
    Location:
    Huntsville, AL
    *Summon feature Not winning. * Garage not father. Lol. Typing on a phone.
     
  16. RayK

    RayK Active Member

    Joined:
    Apr 5, 2016
    Messages:
    1,810
    Location:
    San Jose, CA
    Just saw the brake icon light up tonight for about a minute while I was pulling out of a store parking lot. Pulled over and toggled into and out of park. Seemed to fix it for now.
     
  17. CAM#3

    CAM#3 Member

    Joined:
    Jul 2, 2018
    Messages:
    37
    Location:
    San Francisco
    Got mine back from SF SC two days ago. Upgraded the firmware to 26.1 and that seems to have fixed the Brake! and washer fluid issue. Used to get one of them each day, post upgrade no warnings....
     
    • Informative x 2
  18. Kirby64

    Kirby64 Member

    Joined:
    Jun 28, 2018
    Messages:
    485
    Location:
    Austin, TX
    Looks like 26.1 fixed it. No more issues with brake/washer fluid after 26.1 update for me either.
     
    • Like x 2
  19. 40milecommuter

    Joined:
    May 13, 2018
    Messages:
    18
    Location:
    Sacramento
    Confirmed. 26.1 fixed it. Thanks Tesla
     
    • Like x 1
  20. chipsajoy

    chipsajoy Member

    Joined:
    Jul 16, 2018
    Messages:
    6
    Location:
    Los Angeles, CA
    I got updated to 26.3 yesterday morning and the lights haven't stayed on since. Hopefully that fixed the issue.
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC