TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Sensor problem

Discussion in 'Model X' started by Beeloid, May 30, 2016.

  1. Beeloid

    Beeloid Member

    Joined:
    Mar 21, 2016
    Messages:
    8
    Location:
    Bozeman, MT
    After completing the latest software update, my passenger side FWD started acting up. The touchscreen shows a phantom obstacle which keeps the door from opening with the touchscreen button. I can hold the button down to override the "obstacle," and the door will completely open. Same issue when using the fob or tthe pillar button: the door will unlatch, beep, and stop. I can hold the inside pillar button to override. However, the door opens normally by pushing the outside door handle.

    Tesla service is on vacation. Suggestions?
     
  2. xkwizit

    xkwizit Member

    Joined:
    Jan 12, 2016
    Messages:
    608
    Location:
    Folsom, CA, United States
    Did you try rebooting the car?
     
    • Like x 1
  3. Beeloid

    Beeloid Member

    Joined:
    Mar 21, 2016
    Messages:
    8
    Location:
    Bozeman, MT
    I did, and that didn't help. HOWEVER--I just drove the car and the problem seems to have resolved itself. Door works perfectly again. All is good.
     
    • Like x 1
  4. FarmerDave

    FarmerDave Member

    Joined:
    Sep 3, 2015
    Messages:
    338
    Location:
    Martinsburg, PA
    You may have a loose sensor. They are applied to the inside of the FWD's with tape, and I think Tesla has revised the the tape that is used. The Service Center can check it out.
     

Share This Page