Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Sentry Live View over Cellular Mobile Data

Using iOS App Version 4.8.1-1032 and MYLR on 2022.12.3.2, I'm finding that I can no longer view Sentry Live via mobile data, but works ok over wifi. Using another iphone which until yesterday had app version 4.2 everything worked fine on that phone on both wifi and cellular, but now having updated that phone to latest app version 4.8.1 I have the same result - no Sentry Live over cellular. It would seem to be related to the app or phones rather than the car, but just wondering if anyone else is experiencing the same?
 
Before you make any conclusions, know that viewing sentry feed on the phone is quite finicky. There is a daily limit on the data you can feed, and the app doesn't seem to stop counting at the right time. I've recently used it for a total of 30 seconds, to come back to it an hour or two later and see I had reached my limit. I had "backed out" of that option in the mobile app but that doesn't seem enough. I think the only time it worked correctly for me was when I "killed" the app on my phone after viewing for 30-45 seconds. We're not supposed to kill the app, it might cause trouble with using it as key, but it seems the only way to kill the feed properly, or at least it was on the software versions I tested.
To be clear, the data limit would be for th car's lte connection so it doesn't consume too much. It should have no link to the type of connection you use on your cell phone as that is something you pay yourself.
 
I am aware that there may be a limit on daily streaming of this video but can't imagine I'm anywhere near that if it's at a useful level. I will certainly bear in mind that the only sure way to stop this use is by closing the app and re-opening it. I only discovered that this didn't work over cellular yesterday as I'd not really needed to use it but a situation arose yesterday when I did and only then did I discover it didn't work. I checked every setting I thought was relevant (and even some that I didn't) including the enable mobile data within the Tesla app settings, between the two phones but now with the second phone updated today this leads me to suspect the problem is the app. As previously said, it works fine providing the phone is on wifi. However I'm a little surprised that more people aren't mentioning this issue so perhaps it's just me!
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top