Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Spotify Playlists - Partial Load/Endless Scrolling Issue

Jarvis2018

Member
Apr 1, 2019
16
32
Colorado
Up until a month or so ago, Spotify was working seamlessly in my 2018 S 100D. After one of the recent updates I’m now having issues with my Spotify playlists. Some playlists only load a portion of their songs and when you scroll to the bottom it just stops. Others load a fraction of the songs but there is no end to the scroll...the same songs just repeat over and over when scrolling. It’s not a connectivity issue as I have full bars. I’ve logged out of Spotify and back in while in the car on the screen and it made no difference.

Anyone else having this problem?

Any ideas on ways to correct?

Thanks!
 

VaztheDad

Member
Apr 23, 2019
100
59
Nashville, TN
I’ve logged out of Spotify and back in while in the car on the screen and it made no difference.

The few times I notice issues with Spotify, I hop out of Spotify completely and flip over to bluetooth streaming, FM, etc.

Let that run for a good ten seconds and then flip back to Spotify. That seems to clear any cache Spotify is using and reloads the connection.
 

Jimmer

Member
Nov 2, 2019
15
6
North Augusta, SC
The few times I notice issues with Spotify, I hop out of Spotify completely and flip over to bluetooth streaming, FM, etc.

Let that run for a good ten seconds and then flip back to Spotify. That seems to clear any cache Spotify is using and reloads the connection.
I have the same fix work several times
 

Jarvis2018

Member
Apr 1, 2019
16
32
Colorado
Thanks. I tried that and it didn’t work. The playlists still have the same problem. I also tried resetting the MCU by holding down both scroll wheels until the T logo appeared. Still the same issue.

Anyone else having this issue or have any ideas?
 
Last edited:

Jarvis2018

Member
Apr 1, 2019
16
32
Colorado
For anyone else curious, I had a few call with Tesla. They pushed a new firmware update to see if that would fix the issue but no luck again. After that they said they needed to look into it and after investigating they now say that it is an issue with firmware that has been reported. So hopefully will get addressed in a future update.
 

Gribouille2

New Member
Apr 16, 2021
1
0
Zürich
For anyone else curious, I had a few call with Tesla. They pushed a new firmware update to see if that would fix the issue but no luck again. After that they said they needed to look into it and after investigating they now say that it is an issue with firmware that has been reported. So hopefully will get addressed in a future update.
Thank you, I have exactly the same issue
 

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top