Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Summon issues after last update (2020.32.3)

cruiserlarry

Gadgetologist
Jan 24, 2017
296
364
Los Angeles, CA
My wife's 2019 M3 has no issues connecting to summon using the app when backing out of the garage, but repeatedly says "Reconnect" and fails to work when trying to summon it back into the garage after a drive. Rebooting my phone, her phone, changing the WiFi, etc. don't help. Locking / unlocking the car doesn't help. The only thing that seemed to work was letting the car sit locked for about 10 minutes, and then summon connects again. Since we don't have enough space to drive it into the garage, and we've never had an issue after any other previous update, I'm hoping it's just a bug that'll be fixed next update.

Any one else having summon issues since 2020.32.3 ??
 

lUtriaNt

Member
Mar 16, 2020
649
591
Los Angeles
just something to add - did you reboot the MCU? did you let the car go to sleep (just unplugging, ensuring the car is not awake , so no sentry, no 3rd party apps calling into the car from the internet, etc etc..)
 

cruiserlarry

Gadgetologist
Jan 24, 2017
296
364
Los Angeles, CA
Thanks for the suggestions, but I'm familiar with update quirks as this is my 3rd Tesla...I've had random issues with summon since I first picked up the car new...but this is different. It will instantly show "reconnect" button on app when initiating the summon command, over and over instantly - without ever getting to the "Forward" or Back" button display....it will due this after changing WiFi networks, rebooting the app, the phone, the car....it will only start to work after the car is asleep for about 10 minutes or so. No changes made to vehicle, 3rd party apps, or home network before or after the last update - just this inability to summon when returning the car into the garage. It works first try when backing car out of garage every time.
 

Phlier

Bluebird
Jun 12, 2019
2,133
3,934
Utah
Last possible thing to check, possibly?

Check the version of the Tesla app on your phone and see if there's an update.

I was having funky response to Smart Summon not too long after it was released last year. Updating to the latest version of the Tesla iPhone app fixed it and it hasn't happened since. I had connection problems in general, not just in one particular instance.
 
  • Helpful
Reactions: lUtriaNt

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top