TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Two OTA Updates failed since 4/1/16 - anyone else have this problem?

Discussion in 'Model X: User Interface' started by RossRAllen, Apr 10, 2016.

  1. RossRAllen

    RossRAllen Member

    Joined:
    Sep 10, 2015
    Messages:
    95
    Location:
    St. Helena, CA
    Since Friday 4/1, two over the air updates have failed. It is the first time this has happened.
    My current update is 7.1 (2.15.16). The updates downloaded normally, but the installations quit after about 10 minutes.

    I brought the issue up with NASupport. After a few days, they recommended I bring the car back to a service center. It's 2 hours away, and a full day for a visit. I am hoping for a remote fix, if that's possible.

    Has anyone had OTAs fail? Recently? How was it fixed?
     
  2. pvogel

    pvogel Member

    Joined:
    Jun 23, 2015
    Messages:
    906
    Location:
    Santa Clara, CA
    So far all my updates have succeeded. I'm now on 2.16.50
     
  3. FarmerDave

    FarmerDave Member

    Joined:
    Sep 3, 2015
    Messages:
    338
    Location:
    Martinsburg, PA
    Same for me. I think a Service Center visit is in the OP's future.
     
  4. RossRAllen

    RossRAllen Member

    Joined:
    Sep 10, 2015
    Messages:
    95
    Location:
    St. Helena, CA
    I'm hoping Tesla will send the Roving Service Vehicle to fix it at my home, 2 hours drive from the nearest SC. Still waiting for an answer from Tesla NAService.

    @pvogel and @FarmerDave - When did you get your last (2.16.50) updates? I've had none downloaded since 4/4.
     
  5. pvogel

    pvogel Member

    Joined:
    Jun 23, 2015
    Messages:
    906
    Location:
    Santa Clara, CA
    Correction! 2.15.50 -- I installed mine on Saturday 4/9 but it downloaded several days earlier while the car was at the detailer getting XPEL and cQuartz. I see there is another update (2.16.17) in the firmware tracker but I haven't received that update in Merlin yet, could be just for Model S?
     
  6. FlasherZ

    FlasherZ Sig Model S + Sig Model X + Model 3 Resv

    Joined:
    Jun 21, 2012
    Messages:
    7,019
    Our Model X has 2.16.17. Order of upgrade was 2.15.16 -> 2.15.50 -> 2.16.17.

    Don't confuse 2.16.17 with 2.15.16 (which had the FWD door calibration problems).
     
  7. johnnyS

    johnnyS Member

    Joined:
    Sep 8, 2011
    Messages:
    407
    We stopped getting software updates after our center touch screen was replaced. It was replaced with a re manufactured unit that was less than perfect. So every morning I had an error message stating something along the lines of "software update could not install, try again later."

    Our local service center had to get engineers in Fremont to diagnose the problem. See if they can diagnose it remotely, then if it is hardware, it will take a visit to the service center.
     
  8. vandacca

    vandacca Active Member

    Joined:
    Oct 13, 2014
    Messages:
    1,954
    Location:
    Hamilton
    Sounds like the Apple "Error 53" issue all over again.
     
  9. ohmman

    ohmman Maximum Plaid Member

    Joined:
    Feb 13, 2014
    Messages:
    4,813
    Location:
    North Bay, CA
    I was unable to apply a firmware update when I had issues with my falcon wing door. The reason for failure, apparently, was that the car needs to communicate with the door modules in order to complete the upgrade. There's a note when upgrading firmware which tells you the doors must be closed in order to proceed. Could this be related? Having any trouble with the doors?
     
  10. RossRAllen

    RossRAllen Member

    Joined:
    Sep 10, 2015
    Messages:
    95
    Location:
    St. Helena, CA
    Nothing out of the ordinary - previous OTAs worked under the same conditions. So, four updates have failed so far including one pushed by Tesla Service. All doors closed, fob nowhere near car, even connected to HPWC. Still working with my SC on it.
     
  11. aesculus

    aesculus Still Trying to Figure this All Out

    Joined:
    May 31, 2015
    Messages:
    1,969
    Location:
    Northern California
    Ross: Did today's update get accepted?
     
  12. RossRAllen

    RossRAllen Member

    Joined:
    Sep 10, 2015
    Messages:
    95
    Location:
    St. Helena, CA
    aesculus: No, it didn't install. My SC is sending a flatbed truck down (100 miles) to pick up my X at my home, drop off a loaner, and fix it in the SC next week. Very disappointed in a sense - I don't like letting my X out of my sight! But, I couldn't lose another day for service or spend 8 hours on the road.
     
  13. ohmman

    ohmman Maximum Plaid Member

    Joined:
    Feb 13, 2014
    Messages:
    4,813
    Location:
    North Bay, CA
    San Rafael will take good care of you. It's a great SC.
     

Share This Page