TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

UHFS Audio - Front/Rear Fader Setting Will Not Stay Put

Discussion in 'Tesla' started by habanero69, Nov 14, 2016.

  1. habanero69

    habanero69 I Dont Need Cialis. I Drive an EV.

    Joined:
    Jul 29, 2016
    Messages:
    387
    Location:
    FLorida
    I don't know if this started after the v8 upgrade or not, but I did not notice it prior. I also haven't figured out a pattern as to when it resets to mid point rather than about 70% towards the rear where I want it. Sometimes it seems like it happens during the day during one of my stops, sometimes it seems like only after a charging session. I just don't know at this point. Has anyone else noticed this? I assume it's a bug of some sort, as there is no setting that I could see that would influence it. I also assume no matter what the audio source, it should stay in the setting I want; it doesn't change based on source selection. When I get in the car and the audio comes on, I can immediately tell if the setting has moved back to exact center... I check and sure enough it has. Bumming me out... :(
     
  2. hmmm

    hmmm Member

    Joined:
    May 12, 2015
    Messages:
    677
    Location:
    Driver Seat
    +1

    I don't recall seeing that pre v8 and can't find a pattern either. It *seems* like it's happening more when I switch sources more (but is not source-specific, but no clear pattern that I can find.
     
  3. Dithermaster

    Dithermaster Member

    Joined:
    Dec 27, 2015
    Messages:
    232
    Location:
    Madison, WI
    I've only noticed this happening since 8.0. It's annoying to be sure.
     
  4. NikeWings

    NikeWings Active Member

    Joined:
    Apr 7, 2016
    Messages:
    1,846
    Location:
    Los Angeles
    Mine seems to stay put if my last source was XM, but other sources move straight to center when I re-enter the car. :mad: Once I reset, it holds until I get out of the car and the cycle repeats itself. Dolby is inconsistent again too.
     
  5. Beavertail S

    Beavertail S Member

    Joined:
    Aug 19, 2013
    Messages:
    11
    Location:
    Jamestown, Rhode Island, United States
    A bother for me too. I hope Tesla fixes it. Definitely began only in latest big update.
     
  6. O-G

    O-G Member

    Joined:
    Oct 3, 2014
    Messages:
    211
    Location:
    Tacoma, Wa
    What about the equalizer settings? Mine keep reverting to -3.0 all across. Anyone found a fix?
     
  7. hmmm

    hmmm Member

    Joined:
    May 12, 2015
    Messages:
    677
    Location:
    Driver Seat

Share This Page