TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Voice commands do not work in 40.50.5

Discussion in 'Model S: User Interface' started by Msolomi, Dec 29, 2019.

  1. Msolomi

    Msolomi Member

    Joined:
    May 25, 2013
    Messages:
    137
    Location:
    Atlanta
    It’s hit and miss for something as simple as playing a song or navigating. Very frustrating that the voice commands are not reliable. I assume many are having same problem.
     
  2. boaterva

    boaterva Supporting Member

    Joined:
    Apr 2, 2016
    Messages:
    7,538
    Location:
    Northern Virginia, USA
    Most issues seem to be overload from everyone getting it at the same time and everyone is home these weeks playing with it. As usual if you’ve not rebooted the car after the new software load, recommended you do so.
     
  3. stretchymantis

    Joined:
    May 14, 2019
    Messages:
    20
    Location:
    Hillsboro, OR
    First I've heard that it's recommended to reboot after updates. Thanks!
     
  4. stretchymantis

    Joined:
    May 14, 2019
    Messages:
    20
    Location:
    Hillsboro, OR
    I'm sure they'll wrinkle out the voice issues pretty quickly. A rollout to a large audience will usually introduce issues that they couldn't produce without said large audience. It's just a matter of fixing them in a timely manner after unleashing the update into the wild. And Tesla seems to be on a roll with proactive updates.
     
  5. mangoesbananas

    Joined:
    Apr 7, 2018
    Messages:
    42
    Location:
    California
    Along with most dictation commands not working with this update (including “bug report“ of all things!), there is a major problem with the Messages system as well. Often, when I press the scroll wheel to reply to a message and then dismiss the Messages system after dictation fails to work, the music no longer plays in the car. No matter what I do, the audio is dead. I have to reboot the computer in order to get the audio back!
     
  6. Jlm14

    Jlm14 New Member

    Joined:
    Dec 3, 2019
    Messages:
    1
    Location:
    Belgium
    3F3AB848-5B70-495F-9E2B-A60B36C9207F.jpeg 40E9C5FC-76B3-4388-B079-F54F7A116809.jpeg 13189D59-6610-4097-A48E-E367C358C71D.jpeg Na update 40,50.5 geen voice command meer mogelijk.... vóór update werkte het perfect...
     
  7. Lex

    Lex Member

    Joined:
    Apr 23, 2015
    Messages:
    805
    Location:
    Toronto, Canada
    Finally, someone else reporting what I've been reporting for months in various places here.. thank you. There are bugs still in the "tap and talk" code that replaced the "press and hold to talk" code. They seem to be exposed when the voice command routine times-out for whatever reason (and having MCU1 seems to be a top "reason", probably 3G is also up there ?).

    I've been using "bug report" to report them for months and months and months now (when voice control works that is)... I have a feeling they don't check those anymore, at least not on older cars. Oh well, it looks like they'll replace my MCU1 with my laundry list, and maybe the LTE upgrade will help prevent the bugs from being exposed.
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC