TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

17.16.35 - Does not fix "Cruise not available"

Discussion in 'Model X' started by ab26, Apr 26, 2017.

Tags:
  1. ab26

    ab26 Member

    Joined:
    Nov 15, 2015
    Messages:
    227
    Location:
    Bay Area, CA
    I received my car from the SC with the latest update and unfortunately it does not fix the issue. What a bummer!

    Also I noticed that this update does not have AEB, which I thought was interesting. Maybe these are some experimental builds to debug the ongoing issue with AP2 on certain cars.
     
  2. Tam

    Tam Active Member

    Joined:
    Nov 25, 2012
    Messages:
    2,950
    Location:
    Visalia, CA
    Mine is 8.1 (17.11.10) and I am cruising fine with TACC / Autopilot.

    I think you need 8.1 (17.11.45) for AEB.
     
    • Like x 1
  3. ab26

    ab26 Member

    Joined:
    Nov 15, 2015
    Messages:
    227
    Location:
    Bay Area, CA
    Not sure if are aware but there is a known issue of AP2 not working. About 20-25% of the cars are affected by this. There are several threads talking about this.
     
  4. Tam

    Tam Active Member

    Joined:
    Nov 25, 2012
    Messages:
    2,950
    Location:
    Visalia, CA
    Sorry to hear about that. Thanks for keep us updated.
     
  5. MP3Mike

    MP3Mike Active Member

    Joined:
    Feb 1, 2016
    Messages:
    3,917
    Location:
    Oregon
    Where are you getting the 20-25% number from? Someone has quoted Tesla as saying that only ~250 cars are affected. (And they have sold way more than 1,000.)
     
  6. ab26

    ab26 Member

    Joined:
    Nov 15, 2015
    Messages:
    227
    Location:
    Bay Area, CA
    • Helpful x 1
  7. MP3Mike

    MP3Mike Active Member

    Joined:
    Feb 1, 2016
    Messages:
    3,917
    Location:
    Oregon
    Yeah, that is probably highly biased toward people that have the problem and are looking for solutions.
     
  8. Tam

    Tam Active Member

    Joined:
    Nov 25, 2012
    Messages:
    2,950
    Location:
    Visalia, CA
    Mine doesn't work consistently either!

    It has allowed cars to cut off in front of me fine without hitting them so far for 700 miles then it almost hit a merging pickup truck and I had to manually apply the brake:



    I am not complaining because it'll get more consistent with subsequent updates.
     
  9. TechVP

    TechVP Active Poster

    Joined:
    Nov 12, 2016
    Messages:
    168
    Location:
    Corvallis, OR
    Thanks for the video. Sorry to break away from the OP's topic ... but your BlackVue 650S video is quite clear compared to mine. I can read plates at the edge of the screen in your video. My BV camera recording (same model) has 20% more pixilation. Did you bump up a quality setting? If so where is that setting?
     
  10. Tam

    Tam Active Member

    Joined:
    Nov 25, 2012
    Messages:
    2,950
    Location:
    Visalia, CA
    Please don't shoot me for being off topic because TechVP must know how to get clearest BlackVue dashcam video:

    1) Run your BlackVue App
    2) Click on BlackVue Wi-Fi

    [​IMG]

    3) Click on Right upper "gear" icon for configuration:

    [​IMG]

    4) Click on Basic Settings

    [​IMG]

    5) Click on Recording Settings:

    [​IMG]

    6) Click on "Image Quality" and choose "Highest":

    [​IMG]
    If you cannot save the changes from an Phone App, you need to take your SD card out and plug in your desktop computer and run its viewer program that has the same configuration icon for you to change the settings and save them.

    Good luck!
     
    • Informative x 2
  11. hill

    hill Member

    Joined:
    Apr 21, 2015
    Messages:
    852
    Location:
    Lake Forest, CA
    maybe we read too much into Musk saying it'd be working by December - if we thought he meant 2016
    :(
    .
     
  12. TechVP

    TechVP Active Poster

    Joined:
    Nov 12, 2016
    Messages:
    168
    Location:
    Corvallis, OR
    @Tam Nicely done. I'll change the video settings now. Back to the OP's topic. Sorry for the sidetrack.
     

Share This Page