TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

8.0 audio issue

Discussion in 'Model X: User Interface' started by flyhigh123, Oct 21, 2016.

  1. flyhigh123

    flyhigh123 Member

    Joined:
    Aug 27, 2015
    Messages:
    280
    Location:
    Los Angeles
    After the car went to 8.0 i'm having 2 issues right now.

    The slacker radio sometimes refuses to play anything. I think its not getting a good 3g/4g connection. I never had this issue with previous software.

    When slacker radio is working, the songs stop roughly 1 min before it reaches the end of the song and jumps to the next song.

    I've reset the screens a few times by holding down both buttons but has not fixed the issue.

    Anyone know of how to fix these 2 other than taking it back to tesla?
     
  2. Softwizard

    Softwizard Member

    Joined:
    Feb 19, 2014
    Messages:
    127
    Location:
    Keller, TX
    I have noticed this as well, but on my X it stops about 30 seconds before the next song.
     
  3. Aljohn

    Aljohn Member

    Joined:
    Oct 17, 2014
    Messages:
    612
    Location:
    Georgia
    The only time I experienced this is when the X is between LTE and my wifi. When I leave my garage area (no wi-fi) then LTE works fine. However, I did have an issue of songs "locking up". That is no progress bar, and songs freezing. The Customer Service Center instructed to reboot both the Dash Display and the Center 17" display. I did, and the issue was completely resolved. To reboot the 17 center display press and hold both the 'thumb wheels' for a few seconds and release. To reboot the Dash display (in front of the steering wheel), press and hold both the top buttons above the thumb wheels for a few seconds and release. Good luck.
     

Share This Page