Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Auto Pilot... Am I doing it wrong?

JimboM

Member
Feb 25, 2020
63
23
South West
I’ll have a look at the offset.

In a way it is good to know this issue is not me, but disappointing it is so rubbish.

I’ve got a Hyundai Nexo and that copes so much better....

Well it did when I last drove it, not been able to get any hydrogen since March ;)
 

Alex987854

Member
Aug 30, 2019
225
187
UK
Did a 100 miles on the M5 last night...
Whilst fairly quite traffic, still had to change lanes to overtake slower moving traffic.

Theoretically if I am in the middle lane, cruise control set 75 (this is theoretical), auto pilot turned on, blue steering wheel icon illuminated.

Indicate to enter third lane, annoying bong, auto pilot turns off, cruise still at 75.

In third lane at 75, push stalk down to turn autopilot on again, more bonging, lcon blue again, car brakes to slow down to the speed limit of 70, as cruise control has reset itself. Now need to turn cruise control back up to 75.

rinse and repeat, many times.

Is it really that poor or hopefully I’m doing it wrong?

Definitely a change in behaviour on this update. AP used to use the TACC speed and now sets it's own. Very annoying.
 

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top